qBittorent Won't Run


Package is installed, but if I click on its launcher icon or double-click a Torrent file it just won’t run, nothing happens, it doesn’t show up in KSysGuard either, anyone can land a hand please? Thanks.

try installing with flatpak, you shouldn’t have problems.
tumbleweed is awesome but there are a few apps that just seem to stay broken without anybody noticing like mysql-workbench and bomi which is not in the official repos.

I just did and it works, thanks.
Care to explain to me how flatpaks are maintained please?
I’ve added the repo as per these instros, will it be check with the usual sudo zypper dup please? Thanks.

I’ve added the repo as per these instros, will it be check with the usual sudo zypper dup please? Thanks.

Thats why I do not use flatpack…

Here is one of the bugreports:

Fot next time the following hint.

When a GUI program “does not start” or “does not do anything”, start it from a terminal session so you can see any warnings, errors, etc. Also easy to copy/paste (between CODE tags) in your post. That will at least provide some information about what went wrong.

You can google for the command line tools to check/update flatpaks, but it is easier to occasionally use the Discover GUI app to do this update automatically for you. It is in the Applications / System menu.

You can also install flatpaks using Discover as well. Search for the application you are looking for, select it (don’t press the install buttun), and then if it is available as a flatpak a Sources pull down will be shown allowing you to choose flatpak instead of openSUSE.

I wouldn’t use flatpak for apps that are in the repos if stuff worked.
Yes you can debug in a terminal and submit a bug report but sometimes you just want to use your app.
And Discover is as buggy as hell. Maybe it’s better now but you need an app that installs packages to be stable.

You can find out more on their site.

To update all you need to do is
flatpak update
should you decide to continue using it.
You can also get Discover to manage flatpak apps for you but I’ve found Discover to be unreliable.

If you use a rolling release, you have to live with some bugs after an Update.
They will be there and have to patched.

Rolling relese means newest Version with newest bugs…

As you can see in the bugreport there are some possibilities to get it working.

Yes, I know that. Tumbleweed has been my daily driver for years and don’t see that changing.

Do I need to locate the executable and move to its folder in order to run it from terminal please?

Normally not. Just type the name of the application. That is, when we often say “Firefox”, it is to be called as


most often all is lowercase.

When it does not work what you think it is, you could check what the icon/menu entry has.

And of course, when in a future case, you do not succeed in doing it, you just explain what you tried and ask how to do in that case. People will appreciate that you tried it and will be willing to help you further.

I’ve only installed qBittorrent via Faltpak but when I run flatpak update it detects all sorts of updates, will it interfere with zypper/YaST please?

For example:

Do you install different drivers for your nvidia card?
One with flathub and one with the nvidia Repos?
If yes, do you told this in your other thread?

No, I’ve only used Flathub for qBittorrent cause the one in the repo as said here didn’t work, then flatpack update started offering all sorts of packages.