Pulseaudio pavucontrol controls do not respond on 12.1

Apologies, this is a re-post of http://forums.opensuse.org/english/get-technical-help-here/multimedia/467944-pulseaudio-pavucontrol-controls-do-not-respond-12-1-a.html caused by a posting hiccup.

I’ve just installed 12.1 and am having trouble with the pavucontrol. When it starts, I can use the controls (sliders, comboboxes, buttons, scrollbars, etc.) on the first tab that it opens at. When I change tabs, none of the controls respond. When I change back to the original tab, the controls on that tab also no longer respond.

Starting pavucontrol in the command line shows no error messages.

I originally had version 1.0.2 from the Oss repository installed. I tried switching to 1.0.8 from the GNONE:Apps repository but I get the same result. The version seems a little odd, since the other utilities, such as pavumeter, are still at version 0.9.x and have a different look and feel. I only have KDE installed on my system, not GNOME, which may be affecting things.

Does anybody have any suggestions as to what is going on?