Problems with tuxguitar

Hi,
I have a big problem running tuxguitar. Tuxguitar is installed, but there is no sound!!!

I have installed:
Open Suse 11
Java version 1.7.0

Audio setting under tuxguitar:

Midi sequencer: TuxGuitar Sequencer
Midi Port: Midi Through Port-0 (14:0)

I’m also wondering why I can’t find any Java-Settings in “Sound”…

Maybe anyone here has a idea how t solve this problem. I would be glad.

Thanks!

I haven’t been successful in getting this to work with the java sound either. The only way that I could get the sound to work is to first install “Timidity” from the repositories. Once this is done you will need to enter the following command into a konsole. This has to be done before you start Tuxguitar.

timidity -iA -Os

This starts timidity running. You can then close the konsole and open TuxGuitar and select the “Timidity port 0 [128:0]” under the Midi port settings.

Hope this helps;)

Hi
thanks for your help. Now I can hear the sound :slight_smile: