Problems with the Newest Version 11.4

  1. Still have Dolphin Selection/Drag Problem. What is that?? Have Two
    Dolphin’s open with icon view. DO NOT have anything hi-lited or selected.
    Click and hold on one item and Drag it to the other Dolphin. As you
    are dragging it will select everything you drag over and draw boxes.
    NO. It is not consistent.
  2. Window problem. If click on lower Window to bring it in focus at the top,
    it gets ‘stuck’ to the cursor and moves with it.
  3. Enter Key does not work with Desktop Camera. Well, this turned out to
    be inconsistent also. -But- I have had the ‘Enter Key’ fail a number ot
    times. Found that a Double click will replace it.
  4. Thunderbird Filtering does not work properly.
    It sends some of my family to the Junk Box. (no comments)
    Well, I just put in some filters and it still sent
    mail to the junk box instead of the box I created.
    I will give it the benefit of the doubt, I didn’t
    shut down after filter creation, which is sometimes
    necessary on these computer things. Also had filter sending
    to the wrong boxes.
  5. - File manager table gets triple
    spaced cause it puts the check box on top of
    the folder or text icon. Everyone claiming innocence!!
    Hostrocket, openSuSE and Mozilla.

Anyone else experience any of this???

  1. I can’t reproduce your problem (for me works perfectly having both two dolphin windows open or one single window splitted with two different views of file system) (Would you mind trying “splitted mode”?)

  2. Never happened, can’t reproduce

3., 4., 5. I’ don’t use those.

Bye, bye.
[My system:
Linux i686
openSUSE 11.4 (i586)
KDE 4.6.00 (4.6.0) “release 6”
Graphical Card nVidia Corporation
Model Quadro FX 360M
2D driver nvidia
3D driver NVIDIA 270.30]

  1. No. It is just when you have separate windows. And a lot of them.

  2. Have at the least - 2 X Term’s open, 2 Dolphin’s and 2 Firefox’s. It appears to be mainly from clicking on a corner section, the lower right or left, of a Dolphin Window.

Retried with 6 windows opened (as you) and even more (+ libreoffice, VLC, Help-on-line) clicking in different positions of the Dolphin’s lowered window and the problem does not manifest (tried even with the others windows, everything is OK; just if I click on the restore arrow of a maximized terminal Window, it is slower than the others).

Bye, bye.

I sometimes get issue #1. Maybe it has something to do with the selection logic when you have single-click activation (as opposed the windows way of double-clicking to open, single click to select)?

If I select the file using the nice little + icon in the top left of the ‘tile’ (click it once), then click again and drag it works fine, just click & drag sometimes draws me a selection box. I have single-click activation set.

Try changing the activation method from single-click to double-click (or vice-versa) and try to replicate the problem?

Is this an upgrade? If so from what?

Did you try a new user (not root) and see if the problem is the same.

This could be a configuration problem.

This was a “Full Clean Install”. I tried the “Update” but I’m sorry I have to say, it was not successful.

I do believe that it is not reading the mouse buttons correctly. It is having the same affect as if you clicked and held the button. This is for situations #1 and #2.

Ok I’ve seen this in Windows also. It is just how notifications are sent to the various object and how fast you do stuff. If the mouse is not over (or at least) the OS perceives that the mouse is not over the window when the up button event happens then the window is not released and is still in drag mode. Try slowing down a bit. You also may want to adjust double click and single click timing a bit and see if that helps.