Problems with KDE 4.0 ("kstartupconfig")

Hey guys,

im totally new to Linux, but i need it for a little network for my apprentice and me.

First of all i have to apologize my bad english.

Now the Problem.

We got 3 Windows Clients, 3 Linux Clients and a Windows Server.
4x Dell 755 and 2x Dell 745.

First problem was, that Suse dont work on the 745, when the graphictest starts the screen gets black and nothing happens.

So i switched PCs and on the 755 the installation worked fine. There was no Problem to get the Linuxclients into the Windowsdomain. But when i tryed to log in as a User of the domain, i only get the “kstartupconfig4” error.
I searched a bit on google, but nothing helped me and the most posts are from 2005 to 2007. Maybe you can help me. But i have to say, im a total Linuxnoob and im very daintily (? sorry dont know how to write it in english) because i use Windows.

Thanks for reading the text.

Sorry for repost, didnt found the edit button.

What i forgot, i use KDE 4.0 and have no home folder. They Users are in the Active Directory on the Windows Domain.

Ok triplepost isnt good, so please delete this thread. It just worked fine for me know.