problem with skype

hi i’m having some problem with installing skype
i downloaded lib32 package and downloaded the skype i started it and i guess my internet connection stopped or my labtop shutdown so the setup stoped i tried to install it agaim it says that [PK_TMP_DIR|dir:///var/tmp/TmpDir.VXQojc] Repository already exists. and i can’t install it again i tried to find where is this file and delete it but i couldn’t ever i tried to search for it using terminal but always have premession denied !!! i used locate and find and wget but always the same PREMSSION DENIED !!(((((
can any one plz help how to delete this file so i can install skype on my opensuse 12.2
and thnx for all
plz note my loggin name which describes who i’m “new_linuxer”

and last excuse me for my bad english !

sorry i forgot i’m using opensuse 12.2 64bit

On 11/04/2012 08:46 PM, new linuxer wrote:
> sorry i forgot i’m using opensuse 12.2 64bit

it would also help potential answer givers if you tell your desktop
environment…but without that i will guess you are using KDE and say:

go to the openSUSE main menu (on mine its a green circle with a gecko
head in it) and in the search block type in “file manager”, a list will
appear, click on File Manager - Superuser Mode

you will then be asked for the root password, type it in and then that
instance of the file manager has all necessary permissions to do
everything you want to do, and LOTS of things you don’t want to do
(because, deleting the wrong file could damage your system)

when the file manager comes alive, nav to /var/tmp/ then look for
TmpDir.VXQojc and delete it…

my advice would be to then close that File Manager - Super User Mode
because if you leave it open and then forget how powerful it is, it
would be real easy to mess up your system…

oh, if you can’t follow those instructions: please tell us the desktop
environment and version you are using…(i have no idea if what i gave
is useful in Gnome3)


Download the skype rpm to your ~/Downloads folder
Then open a terminal window, and do

cd ~/Downloads
su -c 'zypper in skype-'

This will install skype and pull in the necessary additional packages.