problem with opensuse 11 updater with kde3.5

Hello. I am a new user with opensuse. I have installed opensuse 11 with kde 3.5.When I try to use opensuse updater; all it does is pop up the password login, no updates occur and the update icon returns to a red triangle. Any help is greatly appeciated.

In a terminal type

zypper lr

post here

| Alias | Name | Enabled | Refresh

–±---------------------------------------------------------±----------------- -------±--------±-------
1 | repo-non-oss | openSUSE-11.0-Non -Oss | Yes | No
2 | repo-oss | openSUSE-11.0-Oss | Yes | No
3 | repo-debug | openSUSE-11.0-Deb ug | No | No
4 | Index of /pub/packman/suse/11.0 | Packman Repositor y | Yes | Yes
5 | openSUSE-DVD-Cover 11.0 | openSUSE-DVD-Cove r 11.0 | Yes | No
6 | Index of /download/repo/1.0/11.0 | openSUSE Educatio n | Yes | Yes
7 | Index of /pub/videolan/vlc/SuSE/11.0/ | VideoLan Reposito ry | Yes | Yes
8 | openSUSE-11.0-Updates | openSUSE-11.0-Upd ates | Yes | Yes

Mine was doing that, too. I used YaST to update, which required a reboot for the kernel update, so when I logged back in it behaved properly.

  1. Find in the menu under “System” the “YaST” entry.
  2. Login; when the window opens, select “Software” in the left panel.
  3. Find “Online Update” in the right panel and use that.

There’s a fix for the updater in there somewhere.

Thank you for the information.

Marked * enable and refresh =No

You don’t need the dvd unless you have slow internet.

The only package you need from VLC is libdvdcss. After that disable VLC and update all in Packman

Did you manage to get anywhere.??? - DON’T use the updater! Use Yast - Software - Software Management, then filter by Repo. In Updates, choose update all in this list if newer ver avail. Accept.

*N.B : I remove the suse updater from my tray and do all updates manually as above. It’s much better.

You most likely have a package conflict. Goto YaST -> Software -> Online Update -> Accept and view the message boxes that will appear to find the issue.