Problem with lamp and phpmyadmin

I installed the lamp according to this tutorial:
Of course, there was no training for php 8, but anyway …
I have three problems with phpmyadmin:
1- What is this error !? This error even existed on the tutorial page.
“The phpMyAdmin configuration storage is not completely configured, some extended features have been deactivated. Find out why.”
2- I have to use the following address to enter phpmyadmin in the browser:
It is strange that it is case sensitive!
3- Why is there no utf8 option in phpmyadmin and in the “Server connection collation” section?

In tumbleweed phpMyAdmin is not more installed in /srv/www/htdocs but in /usr/share/phpMyAdmin.
In directory /etc/apache2/conf.d/ I have a file phpMyAdmin.conf which contains an alias so that php can find phpMyadmin

# By default the /phpMyAdmin Alias is enabled for all vhosts.
# To disable the /phpMyAdmin Alias, run
#     a2enflag -d phpMyAdmin && rcapache2 restart
# This will make /phpMyAdmin unavailable on any vhosts.
# If you want to have the /phpMyAdmin Alias only on a specific
# vhost, add the Alias to the config of that vhost.

<IfDefine phpMyAdmin>
    <IfModule mod_alias.c>
        Alias /phpMyAdmin /usr/share/phpMyAdmin

I suppose that the alias forces the case sensitive.


AFAIK mysql (and probably also mariadb) uses utf8mb4 and stores the characters with a maximum length of 4 bytes. Before they used utf8mb3 (3 bytes maximum per characters) which was named utf8: not all utf8 could be used.
For more details see for example


Thank you very much!
This problem solved, I opened the file:

sudo vim /etc/apache2/conf.d/phpMyAdmin.conf

And a line containing the following text:

Alias /phpMyAdmin /usr/share/phpMyAdmin

I changed to:

Alias /phpmyadmin /usr/share/phpMyAdmin

And finally I restarted Apache2:

sudo systemctl restart apache2

So utf8mb4 can be used without any problems, right?

Yes, I use utf8mb4_unicode_ci since years without problem.


Thank you very much.

This problem also solved.
To solve it, first open the following file:
sudo nvim /etc/phpMyAdmin/
Find the following text:
$ cfg ‘ZeroConf’] = false;
And set its value to true.
The result should be something like this:
$ cfg ‘ZeroConf’] = true;
Finally restart Apache 2, log in to phpmyadmin and approve phpmyadmin request to create tables.