Problem installing on Acer Aspire V5-123-12102G50nkk – kernel panic - not syncing: Watchdog detecte

Acer Aspire V5-123-12102G50nkk 29,4 cm (11,6 inch) Notebook (AMD Phenom Dual Core E1-2100, 1GHz, 2GB RAM, 500GB HDD, AMD Radeon HD 8210) ]

One can buy this notebook with either Windows or Linux installed.

I bought the Windows model. I was thinking about having both Windows and Linux running side by side…

But I can’t get SUSE LInux installed on it. (I have it installed on 3 other computers, 2 desktops and one laptop, so I have some experience as a user.)

I tried both versions of SUSE: 12.3 and 13.1, both 32 and 64 bits. I have also changed BIOS to legacy.

But each time I get the same problem: First round of installation gets through, but on the the first boot to finalize it, it crashes.

I first have the graphic Linux screen, it shown me the hard drive icon, then then second and third icons, but before the fourth I get a black screen.

Here what seems to be the most important messages:

> BUG: unable to handle kernel paging request at ffffffec
> kernel panic - not syncing: Watchdog detected hard LOCKUP on cpu 1
> Shutting down cups with NMI
> derm_kms_helper: panic occured, switching back to text console

At first I thought Windows was blocking it. I completely deleted it from the hard drive. No change.

Since the same model with the same processor, same graphic card, etc., is also sold with Linux, I mus ASSUME that the problem must be the way my notebook was configured. Maybe I need another BIOS? Or it’s the firmware? I don’t have a clue.

Any idea how to solve it?


ok first question is is this a new machine? if so it probably uses UEFI and not BIOS. There really should not be a problem there but you need to boot the install media in EFI mode. You should of course first use windows to reduce partition size so you have space to install. You can NOT use grub 1 on this type machine you must use grub2-efi. changing to legacy may stop Windows from booting!!! So either you must install Windows in legacy or install Linux in EFI or simply install Linux no Windows. Some machines may support hybrid mode ie both EFI and legacy some don’t. There is a large variation on quality of EFI BIOS’s

Black screen is probably a video issue so you need to boot to a simpler video driver. At the boot select advanced and select rescue mode that will use a more generic driver later you can install the propritary ATI driver

Thank you for answering.

Yes, this is a new machine and it uses UEFI. But I can change to BIOS Legacy, which I did.

Windows is not an issue until I have installed LInux. I erased everything, so there is place for Linux. If I manage to get Linux runinng, I might try adding Windows later on (I know, I must then install Windows first and then add Linux. But this is the next challenge)

I chose grub 2-efi.

The only thinh I didn’t try was this: “At the boot select advanced and select rescue mode that will use a more generic driver later you can install the propritary ATI driver”

I will try this later on and report back.

You don’t use grub2-efi if you are using legacy BIOS

So choose which you want to use. and stick with it.

If EFI then you must boot the install media in EFI mode. This s dependent on your BIOS so it is difficult to say how hat works. but it must be booted to EFI

If legacy you must boot the install to legacy mode.

Are you using a live DVD or the full install DVD. Might be informative if you can boot a Live DVD

Thanks again.

Sorry if I wasn’t very precise.

I am using a full install DVD with Suse 13.1, 64 bit.

I tried both:
• Legacy Bios (3 partitions: swatch, /, home), grub 2 boot), boot screen changes to black screen with text.
• UEFI BIOS (4 partitions, swatch, /, home, efi-boot), boot screens freezes, no black screen

Following your advice, I tried clicking on “advanced” and choosing "recovery.

On Legacy Bios, there is no change. But on UEFI Bios, it boots!!!


So there is nothing hardwarewise blocking Linux, which is great news.

Next question is, what should I do now while on recovery modus to make possible the regular booting?

Any hope in getting help on this?

Please check what I told you.

If you are installing dual boot with Win8 on an EFI machine BIOS it is best to be set to EFI mode. Legacy may or may not work with Windows installed as UEFI. You may need to turn off secure boot. Be sure that Windows 8 is properly shut down. Win8 uses a semi hibernate mode called fast boot turn it off before shutting Windows down. Leave it off never touch it again LOL

  1. boot the install media to EFI mode Check your docs to what key to press at the boot to select it is sometimes F12 I believe
  2. Install be sure that grub2-efi is used be sure that there is an EFI boot partition formatted as FAT. If Win 8 is installed then there should be.Be sure that partition is mounted as /boot/efi
  3. If you intend to use secure boot then be sure to tick the secure boot box (even if you turned it off in the BIOS)
  4. be sure that your partitions are set to what you want before accepting the partition scheme
  5. install If you have problems at this stage please describe in detail ei error messages and or what you see. The crystal ball is in the shop

Now disclaimer, some computer makers are putting out shoddy none standard UEFI’s This can vary from model to model and make installing anything but Windows very hard. So far it seems the folks here have found work arounds for most if not all weird UEFI implementation. I am not an expert and so far have not used a UEFI machine but my knowledge comes from reading lots of the posts here. So if the above does not work we need to get the attention of the more active guys that have actually played with and successfully installed on hard to install machines.


This worked for me on my Acer Aspire V5:

Currently installing 13.1 using the above instructions.

Only change I made was I had to start in safe mode after until the AMD driver was installed. Currently trying to get the Desktop to start.