plasma start up problems

Hi there,

because my panel seemed to not respond anymore whenever i press the K-menu button, I killed plasma with the “system activity” monitor.
Then i tried to relaunch it with alt-f2 but nothing happened. I then tried to see if i see anything going on when launching it in the terminal and this is what I got:

reg@desktop:~> plasma
plasma(8681): Communication problem with  "plasma" , it probably crashed.
Error message was:  "org.freedesktop.DBus.Error.NoReply" : " "Did not receive areply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken." "

Plasma eventually came up after waitting about 1 Minute but whenever i try to open the K-menu plasma crashes again…that’s a pain man… :frowning:

Oh I’ve figured out what went wrong, I had the nfs file integration from Wuala turned on that made my system hang, as soon as i umounted the nfs connection BANG the system came back up 'n going as desired! :slight_smile: