PICASA 3 for OpenSuse 11.1 - How to install?


I just installed 11.1 and it is working fine with wireless connectivity without any issues at all.

The only issue (so far) is that I tried to install Picasa3 (my favorite photo editing software) but after downloading it, many errors occured

Package /tmp/picasa-3.0-current.i386.rpm could not be installed.

Subprocess failed. Error: RPM failed: warning: /tmp/picasa-3.0-current.i386.rpm: Header V3 DSA signature: NOKEY, key ID 7fac5991
error: Failed dependencies:
lsb >= 3.1 is needed by picasa-3.0.5744-02.i386
lsb-core-ia32 >= 3.0 is needed by picasa-3.0.5744-02.i386
libsane.so.1 is needed by picasa-3.0.5744-02.i386

what shoud i do?

Did you try to add the google repo and isntall via YaST?

Additional YaST Package Repositories - openSUSE

needs libsane.so.1

where do i find this

Here is a similar post without definite answers.

This makes Picasa3 hard to install on OpenSuse but Picasa3 was very easy to install on Ubuntu Intrepid Ibex.

Any step by step user-friendly instructions?


It tells you in the second post on that link, install the
sane-backends, use yaST…

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel
up 10:48, 2 users, load average: 0.16, 0.15, 0.18
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82

can you be more specific on where it is in Yast?

After going to Yast, what is the next step?

I am a complete newbie with OpenSuse.

YaST-> Software-> Software Management and the search on sane-backend,
select and install.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel
up 11:58, 2 users, load average: 0.24, 0.18, 0.30
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82

Just follow the advice on this page to install Picasa via Yast.

I’m a nuby myself and it worked for me.


my steps:

sudo zypper sa -t YUM http://dl.google.com/linux/rpm/testing/i386 google-testing
sudo zypper in picasa

repository information from here:
Google Linux Software Repositories