Parallels Tools will not install in Leap 15.6 (ARM) on an M1 Mac Studio

Parallels claims the following:
it seems that an M series Mac is being used on your side and Open SUSE, while there is an incompatibility between Suse and Mac due to its Encrypted Raw disk image (works for x86_64 only)
The LEAP 15.6 install in Parallels worked perfectly, although filling our forls in browsers is painful because the mouse does not activate fields for minutes.
Does this encryption thins sound correct?