OpenSuse v. 11.4 and Ruby 1.9: how set up this properly

hello dear community!

i am currently looking for an place where i can get Ruby 1.9 to install on OpenSuse.11.4. And of course i try to get all tips and hints that are necessary to get all running well.:wink:

In earlier times i used the following link to get ruby 1.9 up and running on OpenSuse 11.3 (!!)

Index of /repositories/devel:/languages:/ruby:/1.9/openSUSE_11.3

Well - it seems to be very tricky to get 1.9 installed.

Several trials ended up with the ruby version 1.8-7

What about OpenSuse 11.4 - has there been any significant changes - so that it is easier to get Ruby 1.9 up and running…

Any ideas

Look forward to hear from you

db1

please post each question only once…
doing otherwise just wastes helper time and fragmented replies…


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

It’s recommended to use RVM for Ruby development, this way you can easily work with different Ruby versions without having to mess with your system. From RVM’s homepage: RVM is a command line tool which allows us to easily install, manage and work with multiple ruby environments from interpreters to sets of gems.

hello bmaland -

many many thanks - i will try out Ruby Version Manager (RVM) -

greetings

db1

BTW - perhaps with 11.4 it is easier to install 1.9 on the openSuse - system!?