openSUSE and SLED

openSUSE 13.2 RC1 GNOME (HP ProBook 4440s dual boot with windows preview secure boot on)](

SUSE Linux Enterprise Desktop 12 (HP ProBook 4440s, single boot secure boot on)](

Thanks for sharing those :slight_smile: I like what u named the rubbish bin lol

Just curious why do you use SLED ?

On Tue 28 Oct 2014 07:26:02 PM CDT, cra1g321 wrote:

Thanks for sharing those :slight_smile:

I like what u named the rubbish bin lol

LOL, well it is where the … goes :wink:

This is my desktop system with openSUSE 13.1;](

There is also my file sever and two more notebooks… one of the
notebooks is a server as well, so run with no display… the other
notebook is SLED 12 and Windows 7 uefi, non secure boot.

I have another couple of notebooks and a VIA Artigo system that don’t
even use anymore…but there for testing if need be.

Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.28-4-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!


Has the end-point of your link been hijacked?

When I click on the thumbnails you provided, I go to a page that appears to be where you posted the images, but with the images reduced in size and clickable, ***supposedly ***to take you to a high resolution image. Instead, it takes me through various questionable advertising items to what appears to be a page selling videos or something … do not really know, as I killed it before looking at it in detail.

Never did see the high resolution of your images.

Don’t see that here, I’m on firefox with adblock, and webrtc disabled…

Try this?

Worked okay for me…

Looking at it in firefox here (with “noscript”):

At that page where images where posted, if I click on an image the firefox popup blocker tells be that it blocked a popup. And I do see the image in full size.

I’m guessing that the advertising is on the popups that were blocked here.

Aha, it’s “noscript” that keeps out the advertising.

If I tell it to allow scripts globally, then I see some kind of health ads. If I only allow the scripts for the image site (plus the ones that I standardly whitelist), then I see the images and can get full size, without ads.

… as soon as you said that, I was immediately suspicious.

Instead of following the link you provided, I tried it again. Same thing. I was redirected to another site altogether.

I immediately closed Firefox, stuck in one of my backup USB keys, and restored my entire Firefox profile from the backup.

Launched Firefox, tried again, problem gone!

Firefox somehow became infected/hijacked sometime within the past 10 days!

Not sure what else may have been compromised in that time!!! Hope no site passwords have been snagged!

(Also, I suppose it could have happened from that popup you mentioned when I first clicked on it, could be loaded with something.)

BTW: In that followup test, whatever it was had also prevented Ghostery from showing me its report, so no question it was all up to no good!

Nice. mind sharing the conky config?

It’s a mish mash :wink: But here you go as a tar.gz file…

I use a /data partition, so all the scripts need adjusting to point where ever conky files are eg ~/.conky two scripts go into your user bin dir, there are four cron_hourly ones which will need adjusting for your setup if you use btrfs as well as if it’s an ssd or rotating device.

Awesome thanks!

:slight_smile: enjoy… if you have a problem, start a new thread, probably applications forum and will help you out.

Xfce4 on OpenSuSE 13.2

Notice anything different?](