openSUSE 13.1 + Virtualization rep: Virt-manager QEMU problem?

I have an openSUSE 13.1 (Bottle) (x86_64) with the Virtualization

jrc@skylon:~> uname -a
Linux skylon 3.11.6-4-xen #1 SMP Wed Oct 30 18:04:56 UTC 2013
(e6d4a27) x86_64 x86_64 x86_64 GNU/Linux
jrc@skylon:~> rpm -q virt-manager
jrc@skylon:~> rpm -q -a | fgrep -i qemu

but I have been unable to connect to localhost (QEMU) using Virtual
Machine Manager. The symptoms are that I click “connect”; a System
Policy dialog box appears; I enter the root password; and receive the
following response:

Error polling connection ‘qemu:///system’: An error occurred, but the
cause is unknown


I found this in /var/log/messages:

2013-12-19T10:26:26.447210+00:00 skylon polkitd[1331]: Operator of
unix-session:1 successfully authenticated as unix-user:root to gain
TEMPORARY authorization for action org.libvirt.unix.manage for
unix-process:6450:77874 [python
/usr/share/virt-manager/] (owned by unix-user:jrc)

which suggests that the polkit authentication may have been sucessful.

However, there are also a large number of messages of the form:

2013-12-19T10:26:26.783822+00:00 skylon libvirtd[3432]: Cannot create
route - destination and gw are both 0/0
2013-12-19T10:26:26.785289+00:00 skylon libvirtd[3432]: Cannot create
route from netlink message: No such file or directory

Any suggestions as to what I need to do to fix this?

This describes a fix for the large number of messages:
[Bug 854165] server:virtualisation libvirtd spamming syslog](

No effect on the QEMU connection problem.

I saw something like what you describe in 12.3 and KVM awhile back.
May not help you, but my problems were resolved by

  • Running “zypper up” to get all latest updates before attempting to launch any kind of virtualization (patching is insufficient)
  • Force re-install (or the alternative uninstall/re-install) virtualization components (followed by zypper up)

Knock on wood, problems never had to be reported since none persisted so I felt were “individual” issues.
I seem to remember seeing similar syslog issues about being “unable to connect to local server”
Of course, I also went through searching for dependency services which might not have started but didn’t find any so IMO although it might still warrant a search I felt my efforts at the time were a waste of time.


I had similar problems. My solution was:

  1. Use all packages from the repository

  2. Then try replacing the kvm package by qemu-kvm.

Step 2 solved all the problems I ran into after upgrading a KVM host from Opensuse 12.3 to 13.1.
Good luck !

I’m just hitting the same issue, after updating the machine with ‘zypper up’. (Previous one was on 2014-02-12)
There was one dependency conflict though, which might have something to do with it:

#### YaST2 conflicts list - generated 2014-03-20 19:05:32 ####

nothing provides grub2-x86_64-xen needed by vm-install-0.8.9-202.1.x86_64

     ] do not install vm-install-0.8.9-202.1.x86_64

     ] break vm-install-0.8.9-202.1.x86_64 by ignoring some of its dependencies

#### YaST2 conflicts list END ###

I can’t find grub2-x86_64-xen, so I reported this in bugzilla:

This is what I see in /var/log/messages after a ‘rclibvirtd restart’ and after starting the ‘virtual machine manager’:

2014-03-20T20:13:05.243315+01:00 vmhost systemd[1]: Cannot add dependency job for unit xencommons.service, ignoring: Unit xencommons.service failed to load: No such file or directory.
2014-03-20T20:13:05.243716+01:00 vmhost systemd[1]: Stopping Virtualization daemon...
2014-03-20T20:13:05.248053+01:00 vmhost systemd[1]: Starting Virtualization daemon...
2014-03-20T20:13:05.269466+01:00 vmhost systemd[1]: Started Virtualization daemon.
2014-03-20T20:13:05.349532+01:00 vmhost libvirtd[8016]: libvirt version: 1.2.2
2014-03-20T20:13:05.349882+01:00 vmhost libvirtd[8016]: Configured security driver "none" disables default policy to create confined guests
2014-03-20T20:13:34.543386+01:00 vmhost polkitd[1297]: Operator of unix-session:4 successfully authenticated as unix-user:root to gain TEMPORARY authorization for action org.libvirt.unix.manage for unix-process:8104:239704 [/usr/bin/python2 -tt /usr/share/virt-manager/virt-manager] (owned by unix-user:wilfred)
2014-03-20T20:20:17.868274+01:00 vmhost libvirtd[8016]: End of file while reading data: Input/output error

I’m already using the visualization repository and using qemu-kvm…

Any help would be appreciated!

Can confirm !
It worked with the previous version vm-install-0.8.7-199.1
from the virtualization repository for me.

However, upgrading to version
results in the error you describe.
I think SuSE has to do something about it.
(It somehow disappointing that one cannot rely on the consistency of the package bundling in the virtualization repo with the standard repos of Opensuse.)

But is your virtual machine manager still working? That’s my main problem.

I think SuSE has to do something about it.
(It somehow disappointing that one cannot rely on the consistency of the package bundling in the virtualization repo with the standard repos of Opensuse.)

See a comment on the bug I referenced in my previous post. They regard the virtualization repo as “bleeding edge”. If that is the case, why isn’t it marked as such? The name “Virtualization” doesn’t suggest any thing like that, and it’s a repository for a release version, not Factory! …

Today’s ‘zypper up’ fixed the dependency conflict. But the “Error polling connection ‘qemu:///system’: An error occurred, but the cause is unknown” remains when I start the virtual machine manager…

I have same issue.

Sorry for a late answer. Actually, I did not test that. It may take some time, because I do not want to expose my productive KVM server into danger. So I have to make a copy of that machine or try it on a different Opensuse 13.1 installation. I come back when I have some results.

Some minutes ago I upgraded all virt-packages to the latest versions from the virtualization repository on an Opensuse 13.1 (x86_64) KVM host with the latest kernel from the upgrade repo. I used again “qemu-kvm” instead of “kvm”. I had some old KVM guests there with Opensuse 11.4 and 12.2. I could start virt-manager and from there I could also start the KVM guests. In addition it seems that I can install a new machine. So, strange … here it seems to work now.

Just as an experiment : What happens if you deactivate Apparmor ? I remember that I had problems with Apparmor on the KVM host after the upgrade to OS 13.1. I had to uninstall and reinstall packages to get some services as Samba working. Especially the “apparmor-profiles” RPM had to be uninstalled and reinstalled. A simple update did not help.

There are Apparmor profiles for libvirtd and libvirt.virt-aa-helper in the default state “enforced”.
Apparmor was actually deactivated yesterday when I upgraded everything from the virtualization repo and tested virt-manager successfully. I activated Apparmor today. There seems to be no difference - but as I said it is a completely un- and reinstalled Apparmor with latest profiles.

I don’t know if this is connected but I have been trying to use xen-4.4.0_08-308.4 from the Virtualization repository and openSUSE 13.1 but haven’t managed to get it to work. I have Apparmor disabled. In YaST -> Software Management -> Repositories I switched system packages to the versions in repository *Virtualization. *I installed the Xen packages via YaST -> Virtualization -> Install Hypervisor and Tools. Rebooted to Xen and attempted to create a virtual machine using YaST -> Virtualization -> Create Virtual Machines for Xen and KVM. Result: Error polling connection ‘xen:///’: An error occurred, but the cause is unknown.

I then tried** virsh -c xen:/// list** which failed because it couldn’t find /usr/lib64/pkcs11/ Somehow gnome-keyring-3.10.1-1.1.i586 had been installed not gnome-keyring-3.10.1-1.1.x86_64. I installed the x86_64 version which allowed **virsh -c xen:/// list **to run without error. However, all attempts to create a virtual machine using YaST -> Virtualization -> Create Virtual Machines for Xen and KVM still result in Error polling connection ‘xen:///’: An error occurred, but the cause is unknown.

I then tried

# virsh -c qemu:///system list
error: failed to connect to the hypervisor
error: no connection driver available for qemu:///system

I found these lines in /var/log/messages:

2014-03-27T15:22:56.105828+00:00 skylon libvirtd[5409]: End of file while reading data: Input/output error
2014-03-27T15:33:48.087493+00:00 skylon libvirtd[5409]: no connection driver available for qemu:///system
2014-03-27T15:33:48.092253+00:00 skylon libvirtd[5409]: End of file while reading data: Input/output error


# ps -elf | fgrep 5409
4 S root      5409     1  0  80   0 - 233795 -     14:52 ?        00:00:00 /usr/sbin/libvirtd --listen

Not sure what to try next …

Does anyone have a simple, step-by-step guide to getting openSUSE 13.1 running with xen-4.4.0_08-308.4 from the Virtualization repository?

Noticed that the file /usr/lib64/libvirt/connection-driver/ was missing so I installed** libvirt-daemon-driver-qemu-1.2.2-379.2.x86_64**. A missing dependency somewhere?

Now /usr/sbin/libvirtd is failing:

# libvirtd -l
2014-03-27 17:26:09.886+0000: 8365: info : libvirt version: 1.2.2
2014-03-27 17:26:09.886+0000: 8365: warning : virDriverLoadModule:73 : Module /usr/lib64/libvirt/connection-driver/ not accessible
2014-03-27 17:26:09.887+0000: 8365: warning : virDriverLoadModule:73 : Module /usr/lib64/libvirt/connection-driver/ not accessible
2014-03-27 17:26:09.887+0000: 8365: warning : virDriverLoadModule:73 : Module /usr/lib64/libvirt/connection-driver/ not accessible
2014-03-27 17:26:10.239+0000: 8376: error : virGetUserID:908 : invalid argument: Failed to parse user 'qemu'
2014-03-27 17:26:10.239+0000: 8376: error : virStateInitialize:749 : Initialization of QEMU state driver failed: invalid argument: Failed to parse user 'qemu'
2014-03-27 17:26:10.239+0000: 8376: error : daemonRunStateInit:920 : Driver state initialization failed

Assume I can ignore the warnings but not sure how to work around the errors …

I think that the user qemu doesn’t exist. I had the same problem with XEN on tumbleweed and solved this creating system user qemu


The user qemu didn’t exist. It is created by the preinstall scriptlet in qemu-1.7.90-221.1.x86_64 which I have now installed.

However, this takes me back to YaST -> Virtualization -> Create Virtual Machines for Xen and KVM producing Error polling connection ‘xen:///’: An error occurred, but the cause is unknown. The following appears in **/var/log/messages *2014-03-27T22:36:54.235092+00:00 skylon libvirtd[5464]: End of file while reading data: Input/output error. This page libvirt: Failed to connect to the hypervisor suggests that error message is because * the user you are using to access the server does not belong to the proper group. There is a **libvirt **group with no members. This page libvirt: How to configure management access to libvirt through SSH suggests that *openSUSE 11.2 onwards uses PolicyKit for management access to libvirt.

*Any suggestions on how to fix this?

i defined manually the user qemu as member of group root and qemu (id group 80); It worked on Opensuse 12.3.and 13.1.(tumbleweed)
I have now a new system and I have not yet be able to restore the VM.


I cannot say much about Xen as I do no use it any more. I did in the past, but found the installation process with KVM much simpler the last year. And paravirtualized Xen was more difficult to test as you had to boot a special XEN kernel environment. This can induce further possible problems. And right now there is again a dependency error with the latest packages in the virtualization repo … [KVM with virtio drivers provides a sufficient performance - though I admit that XEN paravirtualized may be a bit better].

Just as a suggestion and for comparison reasons: Maybe it helps to test KVM first to clarify general libvirt/qemu-installation problems and then switch to Xen ? You could a least test whether virt-manager and the creation of virtual KVM machines is working in a standard kernel environment. I have two productive KVM servers working under Opensuse 13.1 x86_64 - on different hardware (CPUs: Q9550 and i7 950). One with the packages that were delivered together with the “4.4.0_08-308.4”-xen packages you want to use. See the package list at the end. I just used YaST to install basic packages and to provide the bridged network interfaces br0 and br1 (for eth0 and eth1). Afterwards I could start and use virt-manager directly from the command line. Then I could also setup new machines or start already existing KVM machines.

For a comparison of involved users and groups :   

qemu | member of groups: kvm, qemu
** kvm | has member qemu [on one machine I have added root - I don’t remember why - should not at all be a requirement]
libvirt | no members
qemu | has member qemu

installed packages:
aqemu - 0.8.2_git201207220914-2.7 | celt051-devel - | libcacard0 - 0.1.2-7.1.2 | libcap-ng0 - 0.7.3-28.6 | libcelt051-0 - | libcgroup1 - 0.41.rc1-13.2 | libcgroup1-32bit - 0.41.rc1-13.2 | libnetcontrol0 - 0.3.0-0.33.2 | libspice-client-glib-2_0-8 - 0.21-52.14 (0.21-52.15) | libspice-client-gtk-2_0-4 - 0.21-52.14 (0.21-52.15) | libspice-client-gtk-3_0-4 - 0.21-52.14 (0.21-52.15) | libspice-controller0 - 0.21-52.14 (0.21-52.15) | libspice-server1 - 0.12.4-55.8 (0.12.4-55.9) | libvdeplug3 - 2.3.2-20.7 | libvirt - 1.2.2-379.2 (1.2.2-379.4) | libvirt-client - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-config-network - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-config-nwfilter - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-interface - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-libxl - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-lxc - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-network - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-nodedev - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-nwfilter - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-qemu - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-secret - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-storage - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-uml - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-vbox - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-driver-xen - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-qemu - 1.2.2-379.2 (1.2.2-379.4) | libvirt-daemon-xen - 1.2.2-379.2 (1.2.2-379.4) | libvirt-glib-1_0-0 - 0.1.7-37.9 | libvirt-python - 1.2.2-9.1 | python-SpiceClientGtk - 0.21-52.14 (0.21-52.15) | qemu - 1.7.90-218.3 (1.7.90-222.1) | qemu-ipxe - 1.0.0-218.3 (1.0.0-222.1) | qemu-ksm - 1.7.90-218.3 (1.7.90-222.1) | qemu-kvm - 1.7.90-218.3 (1.7.90-222.1) | qemu-seabios - 1.7.4-218.3 (1.7.4-222.1) | qemu-sgabios - 8-218.3 (8-222.1) | qemu-tools - 1.7.90-218.3 (1.7.90-222.1) | qemu-vgabios - 1.7.4-218.3 (1.7.4-222.1) | qemu-x86 - 1.7.90-218.3 (1.7.90-222.1) | spice-client - 0.12.4-55.8 (0.12.4-55.9) | spice-gtk - 0.21-52.14 (0.21-52.15) | spice-gtk-devel - 0.21-52.14 (0.21-52.15) | spice-gtk-lang - 0.21-52.14 (0.21-52.15) | spice-protocol-devel - 0.12.6-20.4 | typelib-1_0-LibvirtGLib-1_0 - 0.1.7-37.9 | typelib-1_0-SpiceClientGlib-2_0. - 0.21-52.14 (0.21-52.15) | typelib-1_0-SpiceClientGtk-2_0 - 0.21-52.14 (0.21-52.15) | typelib-1_0-SpiceClientGtk-3_0 - 0.21-52.14 (0.21-52.15) | virt-install - 1.0.1-170.1 (1.0.1-174.1) | virt-manager - 1.0.1-170.1 (1.0.1-174.1) | virt-manager-common - 1.0.1-170.1 (1.0.1-174.1) | virt-utils - 1.1.9-47.4 | virt-viewer - 0.6.0-77.1 (0.6.0-80.1) | vm-install - 0.8.10-205.1 (0.8.12-208.1) | xen - 4.4.0_08-308.4 (4.4.0_12-310.1) | xen-kmp-default - 4.4.0_08_k3.11.10_7-308.4 | xen-kmp-desktop - 4.4.0_08_k3.11.10_7-308.4 | xen-libs - 4.4.0_08-308.4 | xen-tools - 4.4.0_08-308.4

Turns out the problem I was experiencing was caused by by a stale network configuration file for a USB WiFi device I haven’t used for ages!

Found it by running

virt-manager --debug --trace-libvirt 

. Used the advice in to identify the bad interface and removed it. Problem fixed!

Today’s ‘zypper up’ (+reboot) finally fixed this problem. My previous ‘zypper up’ was 1 week ago, so an update of the last week in the Virtualization repo probably fixed it.

Any one of these:

2014-05-09 09:49:13|install|qemu-ipxe|1.0.0-231.6|noarch||Virtualization|f557de3ea29976af75ec1a25b99f001ad514a3ea0e2b785820014f7c92c489fc|
2014-05-09 09:49:13|install|qemu-ksm|2.0.0-231.6|x86_64||Virtualization|c1cd2fd3c843a28424f3196aeec85f2b1a2dca9cf562776eca545f6648847aa4|
2014-05-09 09:49:13|install|qemu-seabios|1.7.4-231.6|noarch||Virtualization|058bb53c532d38355ffb9fea7de0141d245c09776d080107fffe4af83f3ecfc1|
2014-05-09 09:49:13|install|qemu-sgabios|8-231.6|noarch||Virtualization|055f777d23a50ed57852417adc3a5482cdb05b6ba142281845a14a67e7edc7ff|
2014-05-09 09:49:13|install|qemu-tools|2.0.0-231.6|x86_64||Virtualization|e13f60bb78bc7e6dc582c9befb7ca653c06fe6fcff8152a4d615158891a361bf|
2014-05-09 09:49:14|install|qemu-vgabios|1.7.4-231.6|noarch||Virtualization|8f6a5fae9de524c356189386e0667ddffce97bb2e8cbc877e2afa7e930959754|
2014-05-09 09:49:14|install|xen-libs|4.4.0_16-315.2|x86_64||Virtualization|a2da8098b4db6080371723987e1adfac90fcdb51971e7cdcc2ae252ffbfb267f|
2014-05-09 09:49:14|install|libnetcontrol0|0.3.0-0.36.1|x86_64||Virtualization|c0dd153a1d4bc41a0157516fc31ec03f8715bd16be8e457a02d4f768173d4635|
2014-05-09 09:49:55|install|libvirt-client|1.2.4-388.2|x86_64||Virtualization|961ce04b48ff3b9dc76c24bca55d215e57ddca96a02091221ab8e374d1034f4c|
2014-05-09 09:49:55|install|qemu|2.0.0-231.6|x86_64||Virtualization|3e318bbf50fbe63cc02189a41462444f705920ecc0d343d17a14d407d2362308|
2014-05-09 09:49:56|install|libvirt-daemon|1.2.4-388.2|x86_64||Virtualization|96bd8addc3fd80dcf2677a48b6e0eb3d779111ef1f3333076dc37519e6d4e48b|
2014-05-09 09:49:56|install|qemu-x86|2.0.0-231.6|x86_64||Virtualization|d3e89670db681f78676591cb6af2fcfca654c1fe286b7654b2041319b1b8fa12|
2014-05-09 09:49:56|install|libvirt-daemon-driver-network|1.2.4-388.2|x86_64||Virtualization|ae0db2bcb63383210637db5994e3b106d237c3df2c04ee90a396ec6669576214|
2014-05-09 09:49:56|install|qemu-kvm|2.0.0-231.6|x86_64||Virtualization|c09eec5d044762e1822ef7627a5d1210beda7eb3d2087126ee1156f6051682e0|
2014-05-09 09:49:57|install|libvirt-daemon-config-network|1.2.4-388.2|x86_64||Virtualization|f5a83096e6d8175a1585fea2d15862feb4a17c0eb78e6f60aca62a89c510c11b|
2014-05-09 09:49:57|install|libvirt-daemon-driver-xen|1.2.4-388.2|x86_64||Virtualization|965f50656d5bbb900812bb83c75355926987c966b11b17dfd7ed5b51f75bcfe6|
2014-05-09 09:49:57|install|libvirt-daemon-driver-vbox|1.2.4-388.2|x86_64||Virtualization|9552f748bac49fd8c57d84c2a45edafe873ff14997f85f45cef2d41ee841e4d6|
2014-05-09 09:49:57|install|libvirt-daemon-driver-uml|1.2.4-388.2|x86_64||Virtualization|0ec47cfd37d7078d4b98eda88dc13d200f90bf65364505d979e983feafbe1f99|
2014-05-09 09:49:57|install|libvirt-daemon-driver-storage|1.2.4-388.2|x86_64||Virtualization|8f4e8200836a4b75c35af027a9fb68133be08a5da0ba1725d75bb4ed533bc29d|
2014-05-09 09:49:57|install|libvirt-daemon-driver-secret|1.2.4-388.2|x86_64||Virtualization|387791da877eebeb0312529d6b6db3d443dd99de2e55f29511dad60fce4ef06f|
2014-05-09 09:49:57|install|libvirt-daemon-driver-qemu|1.2.4-388.2|x86_64||Virtualization|6a9f50e240ec6c948f9747606abb2d845874fa4d324e65f0acad080d20c94c4f|
2014-05-09 09:49:57|install|libvirt-daemon-driver-nwfilter|1.2.4-388.2|x86_64||Virtualization|4cfc60aec345a7a7dd6d92b8bc5825b5f028c85f636a19d51552a75b0ca12276|
2014-05-09 09:49:57|install|libvirt-daemon-driver-nodedev|1.2.4-388.2|x86_64||Virtualization|4bc35e373ebfc2147831546f5c9ad840ac909c055fb138af7e79cdf51725f65e|
2014-05-09 09:49:57|install|libvirt-daemon-driver-lxc|1.2.4-388.2|x86_64||Virtualization|30d6b7213b98f611f361b67820b0d7f1254fead12b99b4c49ac1b8b8148ede78|
2014-05-09 09:49:57|install|libvirt-daemon-driver-libxl|1.2.4-388.2|x86_64||Virtualization|adde8ce940794c6bed0c169b253d7be4d632fad3c92b9f5d6995d132485dc217|
2014-05-09 09:49:57|install|libvirt-daemon-driver-interface|1.2.4-388.2|x86_64||Virtualization|f50dfb50fd71e2fc31a2b64f53c768159651395fcb3306314c7817684e48bae7|
2014-05-09 09:49:58|install|virt-viewer|0.6.0-80.3|x86_64||Virtualization|56441b24328a1ff039d99fd38086dc02fd0c3472210d16b6d6c7f3dd5fd01d57|
2014-05-09 09:49:58|install|libvirt-python|1.2.4-12.1|x86_64||Virtualization|0bc2cbe875d43820ac1d80a87a63c3c68cffa6be9a5e89508ed0c6f6d72e0094|
2014-05-09 09:49:58|install|libvirt-glib-1_0-0|0.1.7-37.11|x86_64||Virtualization|67e9ca35e216ca0f1bcbc702baae82fa53eeced4db1c5dd51f464fb9bcea6471|
2014-05-09 09:49:59|install|libvirt-daemon-config-nwfilter|1.2.4-388.2|x86_64||Virtualization|47bfbee94a4f25ecd233a6d9891f8df21c65d1acd9bc50405f6147e55bde59a7|
2014-05-09 09:49:59|install|libvirt-daemon-qemu|1.2.4-388.2|x86_64||Virtualization|4fa0c18785412299b6f235e8033bd2cd231a835d6fbcc15e1d6857e3cfc6e085|
2014-05-09 09:50:01|install|vm-install|0.8.16-217.1|x86_64||Virtualization|f9f6d9317ddb32db349595cb1f080129dda179e1becb25494f89e7a111b47a5f|
2014-05-09 09:50:01|install|typelib-1_0-LibvirtGLib-1_0|0.1.7-37.11|x86_64||Virtualization|09f06cf17a00469c887c9b5ed12eb12219f6c6c455724ea90adc5ce43deb9966|
2014-05-09 09:50:01|install|libvirt|1.2.4-388.2|x86_64||Virtualization|4dfd63b1f3368e6340b04444d91f1022e2384a8e887c621a0fff72a59971674b|
2014-05-09 09:50:02|install|virt-manager-common|1.0.1-189.1|noarch||Virtualization|74d1648ed7f065c19d345d79f598a788c6e2653ae55d8acf53c82f0ea3bd7fca|
2014-05-09 09:50:02|install|virt-install|1.0.1-189.1|noarch||Virtualization|9cce77550397295f02860d89ecd6aef0ef8f22f9aa4d9e20f14c11fce846e9ae|
2014-05-09 09:50:04|install|virt-manager|1.0.1-189.1|noarch||Virtualization|5fcf6fe4de25d84bf2a99e39de9f004227018a9ab5d7326a229ad3796b7e63ac|