openSUSE 11.4 milestone

dit topic is bedoeld om 11.4 milestone versies te testen.

sinds gisteren is milestone 2 uitgebracht.
en hier is een video :slight_smile: (zelfgemaakt)

//youtu.be/XV8ScHvE5g0

In kde zat een bug dat ik niet kon inloggen.

maar voor de rest nog niks tegen gekomen.

Leuk filmpje, bedankt voor het plaatsen.

Een niet startende KDE, dat kan gebeuren met Milestones, zeker met de eersten, 't blijven de eerste stappen richting een volgende versie. Wat je laat zien als de error code, is dat volgens mij niet, maar wat er wel aan de hand is, kan ik zo niet zeggen. Kunnen we vast wel uitvinden. In /home/jesse/.xsession-errors is dat zeker te vinden.
Waar heb je overigens op geĂŻnstalleerd, VMware/VitrualBox? Of op een lege partitie. Als je je /home van een vorige installatie gebruikt, zou het kunnen zijn, dat de rechten van de gebruiker niet goed staan. Maar als Gnome wel wil starten kunnen we dat wel uitsluiten. Of heb je 2 keer geĂŻnstalleerd? 1 keer met KDE, 1 keer met Gnome?

Genoeg vragen, ik heb er moet plezier naar gekeken.

1: ja dat is toch echt de error
2: vmware Lege partitie

Heb nog even wat nagezocht:

Die startpar error, is niet echt iets bijzonders, er is iets anders mis. Anders zou Gnome ook niet willen starten.
Kun je dit eens doen:
Inloggen op KDE, gewoon laten crashen. Je wordt teruggegooid naar het login scherm.
Dan doe je Ctrl-Alt-F1, je krijgt de console te zien.
Log in met je gebruikersnaam en wachtwoord.
Doe dit:


tail -50 .xsession-errors > FoutXserver.txt

Het commando zet de laatste 50 regels van het bestand .xsession-errors in een teksbestandje met de naam FoutXsever.txt in /home/jesse

Log uit door middel van Ctrl-D
Terug naar het login scherm d.m.v. Ctrl-Alt-F7
Log nu in op Gnome en post de inhoud van het bestandje hier. Daar zou de werkelijke oorzaak in te vinden moeten zijn.

Bedankt voor de tip.

Heb zelf milestone 3 getest, waren nog veel mankementen met verschillende progjes, ben maar weer teruggegaan naar 11.3.

grtn, Frank