openSuSe 11.2 Gnome issues

Hi All,

Couldn’t find a thread that meats my requirements, so I am creating this one.

I installed openSuSe 11.2 about 2 days ago and would like to say that it looks really cool. Used the Gnome live CD for the installation and all went perfect, thank you! :slight_smile:

I am running it on the already quite old IBM ThinkPad z60m.

There some strange things I noticed last night:

  1. For some weird reason not everything is accessible in the TraditionalMenu as it is in the new start menu - for example Gnome Control Panel and SAX2 won’t start at all, but they start and run quite well from the new stat menu layout; also I seam unable to add categories and subcategories to the Traditional layout (the check boxes I thick automatically unchecked :s )

  2. I tried to change my log-in theme, but was unable to find such setting on the start menu, also gdm and gdmsetup commands run as root were accepted as “Command not found”, how can I change this and does this mean that my display manager is not GDM, but something else? How can I check which is my current display manager?

  3. For some weird reason my CPU is always at 100 %, I checked the processes via Gnome System Monitor, but there wasn’t anything unusual, in fact there was no process that took that much CPU attention. Played around with the predefined power profiles, but changing the profile from Default to Powersave didn’t make any difference and my laptop runs quite hot. According to CompuTemp the CPU runs in about 81 C, when it should at about 50-60.

Thanks in advance! :slight_smile:

I have not tried to edit any menu items yet. The cpu usage is probably due to beagle. Try disabling or un-installing it.

Thank you, I’ll give it a try :slight_smile: