OpenSuse 11.0- please help

I downloaded 3 times and created 4 DVD’s for version 11 without luck. The first 3 downloads where via ftp and all of them were incomplete. after I ran the md5sum against the last download(torrent) it was the expected size(finally). However the disk is not loaded after the boot and it just hangs after Instalation is selected. Is there a way to verify that the disk has the correct md5sum? I tried:
md5sum d:\
on windows but it gives me for each file a number. Please help as I don’t see any other solution. For 10.3 I guess I was lucky but it was the first time (was i too lucky?)

There is a media check option on the disc below the option for installation.

Also there are option for install by pressing F3 when installation is selected. I suggest trying ‘vesa’.
There is also help F1, which may help you try other options such as acpi.


If the graphical boot menu doesn’t show or freezes, try press and hold Shift on the keyboard when booting the installation media. This starts the text-mode boot menu instead.

An md5sum check should produce a number for each file, which is then compared to what the number should be. For the 3 diff DVD iso’s that can be downloaded, the md5sum’s are:

ed6a5b3feb668866df812b1c2aed9d7f  openSUSE-11.0-DVD-i386.iso
113c3ef0509db0e00310e19085f3a197  openSUSE-11.0-DVD-ppc.iso
512c8346b0f8eb35f28c4eb96454d391  openSUSE-11.0-DVD-x86_64.iso

The md5sum for your downloaded file should be the same as whichever of the 3 above that you chose. Regrettably, file transfers over the internet can have dropped packets, missing pieces of the file. Or the transmission can for any number of reasons be interrupted. (These issues are almost always caused by something between you and the source server, not the server itself.) A good ftp client software will sense a drop and resume to complete the download. With a torrent, some (not all) torrent client software has the feature of checking each transferred chunk and retrieving any not properly transmitted.

Once the md5sum is verified, the iso can be burned. But the burn also needs to be verified. When you boot from the DVD, there is a selection on the first menu for “media check”; this will check that the iso was properly copied to the media (which the burner may indicate was successful, but can be inaccurate).

Downloading a DVD is a bigger file than down loading a CD how bigger the file how greater the chance that something is going wrong and as opensuse only give us the choice between a DVD or LIVE CD my my advise try the LIVE CD with is also a install CD

You will be hard pushed to find any of the more experienced Linux users who would recommend an install from a Live CD.
DVD is ALWAYS better.

try reburning the dvd at a slower speed, say 4x, or lower.
It is most likely the dvd burn that is bad.
I’ve had problems with burning dvds at higher speeds.

there is something wrong with the dvd iso the web page says it is 4.3 gig which would fit on a DVD-R but when you download it the file file size is 4.9 gigs. I have tried downloading it 4 time.
burning it to a dual layer DVD only results in a DVD that errors with can’t open package’s when trying to install.
you would think that someone would check the file to make sure it is right but that is not the are not alone there bud

Use bittorrent to download

You are wrong. And the comment is insulting. Thousands of users have successfully downloaded, burned, and installed. Don’t you think if “the file” on the server was corrupted that many, if not all, of us would have the same problem? On the other hand, what is well proven is packet loss in long data transmissions; that is why good torrent clients are able to check for bad chunks and do re-sends. And good ftp clients handle line drops which are not uncommon. And there is a reason for the DVD media check - again well established that there is variability between burners, writing modes, writing speed, and media quality. Personally, I experienced some of the same difficulties as others have - and it most certainly was not due to the integrity of the file on the server. As a matter of fact, I have seen exactly the same issues with downloads/burns of Windows software, including through multiple iterations of Vista; and that was certainly not the fault of Microsoft.

Thank you to all replies. I did burned the DVD at 1.x speed(overnight). I think my problem is a different one. After reading lots of treads I ran “lspci” command which gives you the hardware list you have installed on the machine but I couldn’t see a cd/dvd in the list. I think that OpenSuse cannot see my DVD at boot time. When you boot the DVD is recognized but as soon as I click Instalation and I don’t see the check media option(don’t know why) it just hangs doing nothing. I put the DVD on a different machine and I was able to see the option(the problem is that on the laptop I don’t have a 64 bit architecture ) and it shows me an error message and i have to get out. I will try to see how to install the cd/dvd and if I’m not successfull then I will remove the 10.3 version and start from scratch.
One thinkg is for sure I will not give up on Linux this time(long time ago I tried Turbo Linux without success).

lspci is for the pci bus, just like lsusb is for the usb one. Try the

dmesg | grep dvd


hwinfo --cdrom

Now hwinfo may not be installed, so you would need to run;

sudo zypper in hwinfo

You can also try passing the following option at boot (at the grub
screen at the bottom of the list);


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 8:26, 2 users, load average: 0.19, 0.34, 0.19
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

thank you malcolmlewis for your input but unfortunately I listened to someone else and didn’t read your post before doing it. He advised me that I could go in my XP and remove the entire partition with any tool and then I could install the OpenSuse 11.0 on fresh partition. I did that and now i have a bigger problem. I cannot boot into XP or to get OpenSuse installed. If I boot from the disk I still have the same issue the instalation just hangs. I don’t have the option to go to XP from the grub. If I boot from the harddisk I get Grub error 17. Any ideas how can I get over this?

Have a google on “grub”+“error 17” if you have a XP cd you should be
able to boot and run the repair option then fixmbr. If you don’t have a
cd, then may help.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 14:24, 1 user, load average: 0.38, 0.30, 0.25
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

A shot in the dark. Try a download with anti virus disabled if you are using xp. Not safe but I had a problem with this, even the nvidia driver download is corrupt with the anti virus enabled during download. Kind of scary isn’t it?:

I have the disk but so far as I was not able to repair it with that option. Would anyone know on which file the grub has some entries? If I let the computer boot from the harddisk I get a grub 17 error. For me that means that there is a file, other than the boot.ini in XP which is the first one to be loaded when the system starts. If I can get access to the file from the windows(I’m able to get in dos mode) than I can edited to remove the grub.

If you have an XP disk, you must be able to restore the MBR.

Otherwise you can continue trying to install Suse - or if necessary any distro that will work for you - as you seem to have been having issues installing. Try (dare I say it) Ubuntu or Mandriva.

So long as you have not done anything drastic to the XP install that you have, all your files should still be there.

Last resort:
A live cd like knoppix or Meppis could be useful if you decide to try and get all the info off the XP partition and copy it to an external device. This would let you just format the whole drive and start fresh.

After I read lots of info about Grub I found something which hopefully will solve eventually my problem. I wanted to share it so maybe some others can benefit out of this problem. I got to DOS (from the repair option) and ran the commands fixboot and then fixmbr(for Vista there is another command to be ran first bootrec). After I ran these 2 commands I don’t get the grub errors but it doesn’t boot in XP either(somewhere in lala land). I’m trying again to repair the Windows XP after reinstalling command I choose repair and i will post if successfully. Thanks to all who at least attempted to help me just for the support and the fact that there is help to get even if not all the time you’ll find someone to give you a solution.

But earlier you said:

I listened to someone else and didn’t read your post before doing it. He advised me that I could go in my XP and remove the entire partition with any tool and then I could install the OpenSuse 11.0 on fresh partition. I did that and now i have a bigger problem.

So you may well have borked XP

You may well need to re-install it.

well, it took me a while to restore at least part of what I destroyed. The problem was my Samsung monitor(partially at least) because it was not displaying anything for me after I was trying to repair windows or after starting to install OperSuse 11.0. For some reason the frequency was not the one that the monitor wanted and it was not displaying anything. I switched to my old monitor and bingo. I was abel to install from the dvd OpenSuse 11 successfully. The problem was that Windows got screwed up when i was trying to repair it and finally i decided to reinstall XP. didn’t loose much because I ususally don’t install anything on the partition where is the OS(learned that form all these Windows OS’s). Well of course after reinstalling I lost the grub files so I think (at least i hope) that i can reinstall the grub for Linux. I was able to install the Compiz and play with them( I just love the functionality) and I will try to move everything on OpenSuse and say adios to Mr Bill. One day at a time but hopefully i will be able by the end of the year to have everything working under Opensuse. In conclusion please be aware that TFT monitors can play a very important role when you install the OS.