openSUSE 11.0 Gnome WebDAV to

Has anyone successfully managed to connect to using Places - Connect to Server and selecting HTTP WebDAV.

Yes i finally got it to go by using “” as the Server. Instead of http:// or webdav:// or dav:// or https:// just use “” and it should work.:slight_smile:

I could be being really stupid here but when I select WebDAV (HTTP) and do as is suggested I get. Iim not putting in dav:// before.

Can’t display location “dav://”
Not a WebDAV-enabled share