open SUSE 12.3 x86_64 KDE parts slow - RealtimeKit problem?

Dear community!

After login on KDE as a non-root user it takes much time (observed circa 25 min on ThinkPad X230 with plugged in power supply) until on the panel the symbols for mixer (loudspeaker) and clipboard (scissors). occur. While this time I have observed /var/log/warn and found the following entries (hostname changed in this request):

2013-05-02T15:10:05.962989+02:00 nbook9 systemd[3148]: Failed at step NAMESPACE spawning /usr/lib/rtkit/rtkit-daemon: Operation not permitted
2013-05-02T15:10:05.966432+02:00 nbook9 systemd[1]: Failed to start RealtimeKit Scheduling Policy Service.
2013-05-02T15:10:30.967501+02:00 nbook9 pulseaudio[3037]: [pulseaudio] pid.c: Daemon already running.

The user rtkit and the homonymous group exist:

nbook9:/var/log # grep rtkit /etc/passwd
nbook9:/var/log # grep rtkit /etc/shadow
nbook9:/var/log # grep 490 /etc/group

Also short after login it takes a long time to logout: After choosing Leave|Logout in start menue it takes one or two minutes until the confirmation “Logout” occurs. After pressing this button it takes once more one or two minutes after logout has executed. When I start firefox short after login the website will not be loaded, “loading” occurs and I have to kill this application. Later firefox works properly.

Kan anybody give me a hint to solve this problem?

Thank you very much.

Cheers SuseUser02

rtkit is used by pulseaudio, so you could try to disable that and see if it helps:
Start YaST->Hardware->Sound, click on “Other” and select “PulseAudio configuration”.

That is a good workaround. After disabling Pulseaudio my problem does not occur any longer.

Many thanks to wolfi323.

Cheers SuseUser02