Open Office quit working

This last week I downloaded and ran online updates, and since then Open Office has completely quit working. When I click any of the application icons or double click a document to open it, the Open Office splash screen comes up and goes away, then nothing else happens. I have tried reinstalling OpenOffice and am getting the same results after reinstallation. What else should I check?

I had the same thing happen once, you need to uninstall open office and then reinstall it with the newer version. use the software management program in yast (for me it corrected the problem)

I completely uninstalled and reinstalled OO and I’m having the same issue. I think when I did updates it downloaded a new kernel, but I haven’t seen anyone else out there having the same issue, unless I’m looking in the wrong place.

Have you added the STABLE repository and tried updating from there?

Additional YaST Package Repositories - openSUSE

I just did, ran the update/install and I’m having the same problem. I get the OO.O logo with the progress bar that usually fills as the program loads, but it just flashes up and is gone in an instant.

Try running from console, as normal user:
~> oowriter
~>$ oofromtemplate
and see what error messages you get, if any.

Check (with CRTL+ESC in KDE3) if the just one process ‘soffice.bin’ is running (it should). Also check if process ‘oosplash’, or a similar name, exists (it should be gone at splash end). I’ve had issues with oosplash locking with 100% CPU usage.

Try with no personal settings directory. Either rename or delete the directory in $HOME. You might create a new user for testing.