Open Office gets freezes the entire system help please!!

Hi I’m running KDE4.2.1 on opensuse11, the kernle is the latest one as i’ve got the all updates installed. Everything seem to be running fine a couple of days back but now when i try to import a file or image or any other external data into calc or writer it just freezes the whole system, and i’ve to power off my laptop.

I have a GEForce9100MG card from nvidia so i had to compile my kernel since it was not loading its driver. The open office suite was installed before i compiled the kernel could it be the problem?, i compiled it about 2 months back though it was working somedays back. Guys plz help me out i’ve no idea why is this happening i’m loosing my work cuz of this and i’ve to redo it again.

One more thing,is there a webcam driver for OpenSuse11.0 ? My webcam manufacturer is SuYin. I’ve an acer aspire 4530.

Have you tried reinstalling OpenOffice?

I’ve noticed on occasions that some of the files get out of sync with respect to versions and this can cause all sorts of problems.

Ok. So i tried reinstalling the whole thing. This time i used a direct download from openoffice website. But again its just not working. I mean i just can’t use any update of import feature of the office suite. What should i do? Is it possible to get my hands on the source code so i can build it maybe that could solve this problem?

Before writing this my laptop again got stuck coz i used thought i could use the update feature. I’ve installed now the version 3.0 of open office directly from the open office website.

Maybe i forgot this but i’ve AMD machine so is there any problem with the 64 bit version of open office? any thoughts plz… lost some of my work again :frowning: really need to fix this problem!!

Re-installation did worked but only after a restart. But still if I click on the Check for updates it freezes the entire system. But i can do the work now so i’m happy :). If any one finds out how to make the updates work let me know.