Oh my god I need help!

So, right after I boot the system, and the loading bar takes its time, after the initial welcome tone died out, I can’t do anything on my system. The mouse moves, but I can’t click a thing and everything is lifeless. I can Ctrl + Alt + Fx into the screens, and there it starts off by having me fill in my username and password (the GUI screen for the password never appears)

Please help! I have no idea what to do in the terminal screens to re-enable or test anything. I don’t like v-boxing in Windows 7 =’

Please post the

cat /etc/X11/xorg.conf (if it exists)


One simple thing first to test and give us some information before giving the result of the command suggested by bsilvereagle :

  1. Version of openSUSE
  2. wich desktop ? KDE or GNOME ?
  3. Wich type of graphic card ?

Now, at the grub screen, do this : File:Nomodeset-example.jpg - openSUSE, just type nomedeset and see if the desktop loads.

If you have been openSUSE already installed, it would better to know how you have have set your dual boot. The only inforamtion which we know is only for windows 7.

Hi guys, thanks for the replies.

I am dual-booting now with Windows 7 yes, because I am no longer on the openSuse(its the latest highest numbered version), as it is very hard to do anything.

I would try the commands you gave me, but i have no idea how to get the message across when I cant access anything.

I think I might just install over it

After you type in your password from the CTRl+Alt+FX, you should be at a command line.

When you get to the lifeless GUI? screens except for the mouse, try right click on the mouse to “Open Terminal”
If a terminal opens then you can use that for your commands and to kill your panel session.
To kill a panel session type in the terminal screen

kill  -9  $(pgrep panel)

Sometimes my gnome panel gets stuck, ie, the icons on the taskbar don’t respond and I free them by kill the panel process.

Otherwise yes, try a reinstall using the DVD not a LiveCD.

You should also be able to launch your browser from within a terminal session

firefox  &

to launch firefox.

I’m not sure what problem you are having. But it sounds a bit like the problem that I had on my office machine. So I will briefly describe that, and you can let me know if it is the same.

I installed with KDE, and it defaulted to auto-login. When the system first booted up, everything seemed to be flickering. If I tried to open a menu (by right clicking on the desktop), it flickered so much that it was hard to find the “logout” button.

If that is the problem you are having, then it is because Desktop Effects are enabled by default, and your processor or graphic card is underpowered to handle it.

I struggled with this, made some false starts, then eventually managed to turn off Desktop Effects. And after that, everything was fine.

I have since found out that I should have disabled auto-login (I probably could have done that from a CTRL-ALT-F1 login as root). Then, with a login screen, use the “session” selector to select a failsafe KDE login.

I hope this helps.

That I want to ask you.