Obsolete package error

this is all the info that I really have so i guess all i need to know is should i update these?
and will it brick my system?
here is text directly copy and pasted from Konsole

2 Problems:
Problem: problem with the installed libdca0-0.0.7-1699.1.pm.64.x86_64
Problem: problem with the installed libvo-amrwbenc0-0.1.3-1699.1.pm.85.x86_64

Problem: problem with the installed libdca0-0.0.7-1699.1.pm.64.x86_64
 Solution 1: install libdca0-0.0.7+2-1.3.x86_64 from vendor openSUSE
  replacing libdca0-0.0.7-1699.1.pm.64.x86_64 from vendor http://packman.links2linux.de
 Solution 2: keep obsolete libdca0-0.0.7-1699.1.pm.64.x86_64

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c/d/?] (c): 2

Problem: problem with the installed libvo-amrwbenc0-0.1.3-1699.1.pm.85.x86_64
 Solution 1: install libvo-amrwbenc0-0.1.3+5-1.2.x86_64 from vendor openSUSE
  replacing libvo-amrwbenc0-0.1.3-1699.1.pm.85.x86_64 from vendor http://packman.links2linux.de
 Solution 2: keep obsolete libvo-amrwbenc0-0.1.3-1699.1.pm.85.x86_64

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c/d/?] (c): 2
^C
Trying to exit gracefully...
usr_40476@localhost:~> 

These two packages got removed from packman and need to be switched back to openSUSE repo.

1 Like

So i should replace them?

Yes. Solution 1.

1 Like

Thank you! This really helps me with my dilemma!

And please, next time include the line with the prompt and the command when you post computer text. Now we have only the output (and probably only part of it) and must guess what you did to get it.