Nvidia + Hard Way

I followed these instructions:


It was fine until I got to this part

> sax2 -r -m 0=nvidia

sax2 opened, I clicked configure, then, I read this ‘VESA Framebuffer Graphics’.

I don’t mind because I was still able to use Xinerama mode with 3D Accelleration (it was checked automatically and greyed out?!?), but this peaked my curiosity and I am wondering what I should do to rectify this.

Additional Note:

After I discovered this I typed in this command:

> glxinfo

and found these key lines in output:

>OpenGL vendor string: NVIDIA Corporation
>OpenGL renderer string: GeForce 7150 / NVIDIA nForce 630i/PCI/SSE2
>OpenGL version string: 2.1.2 NVIDIA 173.14.12

So obviously my card and driver are working, right?:sarcastic:

-Thanks in advance

If you run nvidia-settings what does it show?

It’s just a sax2 funny, sax works fine here with a 6600, but shows as
VESA for a 8600. I normally just edit the xorg.conf file.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 2:46, 2 users, load average: 0.15, 0.09, 0.13
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

This is normal with this version of the driver combined with this version of xorg.

Just reboot and you should see the Nvidia splash screen, if installation was successful.

If not, uninstall

nvidia-installer --uninstall

and rerun the installer. I find it works better if you don’t use the -q switch at the end as some have recommended in the past.

Also, when the installer has finished and it asks whether you want to apply the new settings on your next restart, say “yes”.

Thanks guys I reinstalled the driver and its ok now.

Also thanks for the idea of editing the xorg file.