Nvidia 9400GT Graphic Card

Hi,
I’ve an Nvidia 9400 GT graphic card.
After visiting NVIDIA - openSUSE, I tried searching for 9400 GT drivers, but couldn’t find
hence i clicked on For all new NVIDIA cards (Geforce 6 and newer), click here:

and installed the drivers.

Did I installed the correct drivers ?, please assist.

Thanks,
metric

Make sure you have logged out and back in since installing the driver
In a terminal do this and post result

hwinfo --gfxcard

Thanks for the response, as mentioned i typed the following command in terminal.
hwinfo --gfxcard

among many other details some lines were
Model: “nVidia G96 [GeForce 9400 GT]”

Driver Info #0:
Driver Status: nvidiafb is not active
Driver Activation Cmd: “modprobe nvidiafb”
Driver Info #1:
Driver Status: nvidia is active
Driver Activation Cmd: “modprobe nvidia”
Config Status: cfg=no, avail=yes, need=no, active=unknown

I hope that I’ve installed the drivers correctly.

Thank you once again for the respone, and wish you a very happy new year.
metric

Can you please post all info
Do you have more than one screen?

the complete o/p of the command is
3: PCI 200.0: 0300 VGA compatible controller (VGA)
[Created at pci.318]
UDI: /org/freedesktop/Hal/devices/pci_10de_641
Unique ID: B35A.kKSVMq6iyF7
Parent ID: gZD2.sGFnrUMIov3
SysFS ID: /devices/pci0000:00/0000:00:0b.0/0000:02:00.0
SysFS BusID: 0000:02:00.0
Hardware Class: graphics card
Model: “nVidia G96 [GeForce 9400 GT]”
Vendor: pci 0x10de “nVidia Corporation”
Device: pci 0x0641 “G96 [GeForce 9400 GT]”
SubVendor: pci 0x19da “ZOTAC International (MCO) Ltd.”
SubDevice: pci 0xa046
Revision: 0xa1
Driver: “nvidia”
Driver Modules: “nvidia”
Memory Range: 0xec000000-0xecffffff (rw,non-prefetchable)
Memory Range: 0xc0000000-0xdfffffff (rw,prefetchable)
Memory Range: 0xea000000-0xebffffff (rw,non-prefetchable)
I/O Ports: 0xbf00-0xbf7f (rw)
Memory Range: 0xedf80000-0xedffffff (ro,prefetchable,disabled)
IRQ: 16 (136338 events)
I/O Ports: 0x3c0-0x3df (rw)
Module Alias: “pci:v000010DEd00000641sv000019DAsd0000A046bc03sc00i00”
Driver Info #0:
Driver Status: nvidiafb is not active
Driver Activation Cmd: “modprobe nvidiafb”
Driver Info #1:
Driver Status: nvidia is active
Driver Activation Cmd: “modprobe nvidia”
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #28 (PCI bridge)

Primary display adapter: #33

I’ve only one monitor.

Regards,
metric

This looks OK
Though you seem to have some superfluous info at the end.

Do this in a terminal and tell me what you see

glxgears

did you run # nvidia-xconfig

on typing glxgears i got a pop of rotating wheels of 3 colors and
following lines

13340 frames in 5.0 seconds = 2667.440 FPS
13368 frames in 5.0 seconds = 2673.458 FPS
13134 frames in 5.0 seconds = 2626.690 FPS
13607 frames in 5.0 seconds = 2721.354 FPS
13608 frames in 5.0 seconds = 2721.527 FPS
13389 frames in 5.0 seconds = 2677.719 FPS
13526 frames in 5.0 seconds = 2705.027 FPS

when i ran nvidia-xconfig
I got
WARNING: Unable to locate/open X configuration file.

ERROR: Unable to write to directory ‘/etc/X11’.

Thanks,
metric

It seems to be fine to me

If kde4 try pressing Ctrl-F2 (make sure you have a window or something open on the workspace Eg FFox)
What happens