Notes on installing printer drivers for Brother printers

Many might know this, but on the off chance it is useful to some other beginning user:
Installing Brother printer drivers from rpms for older printers will likely require 32 bit C libraries. In particular, to get a driver to function to printing, I also required:
glibc-32bit
libstdc++6-32bit

These are not default installed with 15.5, but easily found in YaST.
Once you have the libraries rpm -ihv printerdrivername.rpm works just fine and printer drivers seem to be functioning normally; printing is as expected.
Installing the drivers with --nodeps (as suggested on the Brother website) will not work.

Cheers,
Sis

3 Likes

patterns-base-32bit template.