No packman 64 bit stuff???

Ok I have these supposed missing 64 bit libs for everything on my main computer.

I keep getting the following type messages whilst trying to get things working on a fresh 11.3 install on my test box. All these 64 bit things were installed on it before I wiped it and did a fresh install

I got it when I installed the codecs for gstreamer/kaffeine as well but went ahead and installed. Where did the 64 bit stuff go? I even changed packman mirrors.

So I am using the following Packman repository, excluding the quotes:”](http://%22

When I search for audacious, it installs just fine. The program is shown to be included in the file libfaad2. So, I might redo my repository listing if I were you to make sure something is not wrong. Also, installing programs with missing required programs almost never works right. I see 64 bit programs in the repo listed above.

Thank You,

On my machine libfaad came from the VLC repo.

Edit: Actually it turns out there are 2 versions installed. libfaad0 came from VLC, libfaad2 came from Packman. So you shouldn’t need the VLC repo and Packman should supply it. Don’t know what happened in your case.

James I changed repos before and that repo you suggested is the one I am using. It seems the “multimedia” install on this box is borked somehow. Stuff I have installed isn’t being used by kaffeine for instance. I installed mpeg support for gstreamer from packman and it refuses to even play a mp3. It keep asking if I want to install codecs when I start kaffeine then says they are installed. I am baffled.

You don’t need vlc. I have DVD support here on this machine through Kaffeine and I use Smplayer for everything else. That other machine is beng a PITA on this new install.

I am wiping the box completely something is horridly wrong with this install.

I mentioned this _64 issue yesterday in a thread with you. It’s not that unusual, just wait it out or report it too if you like.

I guess I must just be stupid but how can the 64 bit stuff be there one day and gone the next? Not just on one server on two. I am pretty much dead in the water without those files on this other install. I keep my main system updated as far as applications and libs go with multimedia. I check the packman website a few times a day to see if 11.3 stuff has been added.

Software patents suck.

I don’t know the answer but I assume packaging does not take place either simultaneously or 32/64 are worked on by different packagers. Though it’s always _64 that is missing. I’ll write to Pascal and see if I get an answer.

The question is why are these files being displaced. They shouldn’t be getting removed unless they get reverted or replaced with newer files. They just flat up disappear.

Packman 64bit package version numbering is OK again.

Haven’t read the whole thread, but please note:
Switching to the VLC repo is going to bring trouble. If you did so, switch back to Packman.

On 2010-10-22 09:06, FlameBait wrote:
> The question is why are these files being displaced. They shouldn’t be
> getting removed unless they get reverted or replaced with newer files.
> They just flat up disappear.

Are you using zypper dup, perhaps? If the answer is “yes”, then that’s why. >>:-)

Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” at Telcontar)

No. I use YAST. No cryptic mubo jombo is needed with the software installer in YAST. We are not talking about files on my computer we are talking about files on a repository.

Knurpht I didn’t install VLC. As I said before VLC is not needed for DVD playback in 11.3. At least so far. Kaffine, Smplayer, gxine and Audacious will handle all my multimedia needs.

I ran into something very similar. The way to get around the error messages, please try the following:

  1. Start up Software Repositories add/enable VideoLan repo and then close
  2. Start Yast Software Management. Install faad2 and faac 64-bit
  3. Complete the installation with Yast and exit the package manager
  4. Start up Software Repositories and disable the VideoLan repo
  5. Add/enable the Packman repo
  6. Start Yast again and complete the installation of libquicktime0 and audacious-plugins

Apparently, Faad2 and Faac libraries need to be installed first before installing the plugins.



I had the same problem a packager at Packman made a mistake(they happen).
I just did a re-install 2 hours prior to this post it’s fixed now.

Thanks for the notice. Hopefully everything is back to normal now.

I installed all the stuff I needed Sagemta and everything is playing nicely. It’s so nice to not have to touch VLC to get DVD playback going. Being able to use Kaffeine for that is very nice. gxine for internet radio streams though Smplayer handles them just fine to and of course a simple mp3 player like Audacious. That machine is fully functional now. Hat tip to the packager.

Great to here!! You’re welcome Flamebait.