No hibernation on Dell Inspiron 8000

Hi everybody,

please help me to get at least hibernation on my Dell Inspiron 8000 working!

I’m currently running 11.3, fully patched.

When I run pm-hibernate as root on tty1, everything looks OK, splash screen pops up, and the device powers down eventually. The trouble comes after thawing: while everything works fine on tty1 (shell reacts normally), as soon as I switch to X, the display shows two strangely scaled images of tty1 in the upper third and complete blackness in the lower two thirds. Needless to say, it doesn’t react to any keyboard input, nor does the caps lock led light up correctly. Only thing I can do is pressing (shortly) the power button, after which it shuts down orderly.

So here is dmesg BEFORE hibernation:
0.000000] Initializing cg - Dmesg before hibernation - 5TLUsbqV -](

dmesg AFTER hibernation:
0.000000] Initializing cg - Dmesg after hibernation - xi3giuY4 -](

And last but not least pm-suspend.log:
Initial commandline parameters - Pm-suspend.log after hibernation - 9n7CwnjH -

Now I know this won’t help much, but with 10.3 hibernation worked!

Thanks for your suggestions!

I’m kind of having the same with my Acer Aspire 1650. Everything worked well (or almost) with 11.2, and now now way to resume from s2ram.

I tried without success -f -a 3, -f -p -m, -f -p -s, -f -a 2, -f -a 1, …

[QUOTE=]# s2ram -n
Machine matched entry 30:
sys_vendor = ‘Acer, inc.’
sys_product = 'Aspire 1650 ’
sys_version = ‘’
bios_version = ‘’
This machine can be identified by:
sys_vendor = “Acer, inc.”
sys_product = "Aspire 1650 "
sys_version = “Not Applicable”
bios_version = “3A33”

Even if I don’t think that your problem is related to mine (I was talking about s2disk on a Dell, you about s2ram on a Acer), let’s see if the usual troubleshooting steps help - at least this thread gets bumped.

You should try to run s2ram on the minimal shell, this means
a) adding the string “init=/bin/bash” to the grub start-up item (instead of pressing enter on the grub screen, just start to type, then press enter)
b) issuing

mount /proc


mount /sys

c) issuing



s2ram -f  -a 1


s2ram -f  -a 2

and so on

then report if it works…

If you know German, it’s described here.