No echo in ekiga


For my PC-to-PC calls, I’m trying to replace the proprietary Skype (which works absolutely fine by the way) by an SIP client. Ekiga seems to fit the bill but I am totally unable to make it work :(.

  • I created an SIP account on
  • When I launch ekiga, the following message is displayed in the terminal :
XCAP error: Unauthorized
  • The echo test call fails miserably (absolutely no echo). There are many options for input and output in the Preferences - tried them all, nothing works.

Since the Skype client works on my machine, I don’t think there’s anything horribly wrong in my basic audio configuration…

Does anyone here have a functional ekiga client running? How did you configure the audio preferences?

Thanks :slight_smile: !

I tried and tried and tried… Other SIP clients as well (linphone, sip-communicator, etc.)… No sound at all (video does work however). I’ll stick with skype, which works out of the box (absolutely nothing to configure in that case) - it’s a shame, I was looking forward to using a more open protocol.

Beginning to wonder if anyone anywhere uses Ekiga for PC-to-PC calls… If you are a satisified user :), I would appreciate if you could let me know exactly what the echo test is supposed to do. Does it ring? Do you hear any instructions?


A bit late but have you tried forwarding the necessary ports as described in the ekiga wiki?

I can’t even get my webcam to work properly with ekiga. Everytime I make a change to the video settings ekiga crashes.