Networking connectivity limited - How do I change to full?

I’m using openSUSE Tumbleweed on a Lenovo laptop. After my last ‘zypper update’ I cannot connect to the internet any more. I have not earlier had any problems with this, and I have not changed any network settings myself. I am using Network Manager to manage my network settings.
When I boot my laptop connects to my wifi, but the network manager status icon is grayed out. Using nmcli I get:

nmcli networking connectivity

I am able to ping other machines on the same network, and I can ping my laptop from other machines, but I am not able to reach the internet. I have tried several networks, including wired, but with the same result. And other units (Fedora, Mageia, Android, iOS, Windows) works perfectly fine.
So, how can I change my configuration to get full network connectivity?

Knut H.

I’m not running TW, but there are a number of threads on this topic currently. Removing /etc/resolv.conf and restarting the network should get your internet connectivity eg

Genius! I’ve been fumbling with this for a couple of weeks trying to figure it out. Thanks for the reply. Worked great.