Network - Wireless - NOT connecting

I recently replaced my ubuntu 12.10 system with dual-boot of openSUSE & Bodhi .
My wired connection to my Broadband is Working Perfectly.
My Wireless is not showing up, even though my connections are all OK and Driver “b43-fwcutter” was reinstalled (just to be sure).
This Driver worked fine on this machine under ‘ubuntu’, and ‘Bodhi’ uses the same Driver “b43-fwcutter”, it also woks.
When I click on the ‘Internet Connection’ emblem on top menu, there is only ‘Wired’, No Wireless showing when i check the pop-up window!!
I have been trying, and ‘YaST2’ (whatever that is) is installed.

How can I fix this problem? I’m no longer portable!
Please,simple advice, nothing too technical as my understanding of computersis very basic.
I’v read a lot and understood little, about this!

MyComputer components - Software:-
OperatingSystems is openSUSE 12.2 “Mantis” - Kernel \r (\l).
LSBVersion: core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-ia32:core-3.2-ia32
DistributorID: SUSE LINUX
Description: openSUSE12.2 (i586)
Release: 12.2
Codename: Mantis 3.4.11-2.16-default #1 SMP Wed Sep 26 17:05:00 UTC2012 (259fc87) i686 i686 i386 GNU/Linux

Please can we see the result of

/sbin/lspci -nnk | grep -iA2 net

-=WELCOME=- new poster!!

suggest you read/follow the info in this posting:

and please press the “Report” button at the bottom of this post and ask
the mods to move it to the wireless forum [where it will be seen by the
hoard of wireless experts there, who may not also read in this
applications forum]

also, as you move around in openSUSE you might get tripped up by the
differences between it and Ubuntu (or any other disto you might be
familiar with), some of the biggest differences are highlighted in
these two threads…understanding those will ease your transition to
more smiles:

openSUSE®, the “German Engineered Automobile” of operating systems!

OK. So you didn’t reply yet and I notice you asked for simple instruction.
Open a terminal and use your mouse to copy and paste the above code - then hit enter.

Use your mouse to copy and paste the result back. Hopefully you have a wired connection? To make this easy for you.

I notice you have a Dell (low spec machine), and they are often broadcom wireless, but we need to be sure and which version.

I also note you only have 512MB RAM, so you will need to be using XFCE or LXDE to get better performance from your machine…

I have the same issue and here are the results of my terminal input:
"mylo@linux-97z9:~> /sbin/lspci -nnk | grep -iA2 net
04:00.0 Network controller [0280]: Broadcom Corporation BCM43224 802.11a/b/g/n [14e4:4353] (rev 01)
Subsystem: Dell Wireless 1520 Half-size Mini PCIe Card [1028:000e]
Kernel driver in use: bcma-pci-bridge

09:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 03)
Subsystem: Dell Device [1028:0413]
Kernel driver in use: r8169"

Any help will be greatly appreciated

Kind Regards

This page b43 - Linux Wireless


|yes (3.1+)
|N (r6)

wl driver can be installed from Packman

Worked like a charm,thank you very much

Pleased to hear that