Need help with OpenSUSE

So i have a project that i have to do for school which i need to boot OpenSUSE from a live USB and use it right after without installing the actual OS. But i cant seem to do it; everytime i tried it, it always prompt me to install it. Tried 2-3 different versions of opensuse already.

Thanks in advance.

With Leap 42.1 there is no Live version

Use either 13,2 or Tumbleweed

You will find live versions in those repos

Thank you!!

I’ll try both of them out.

what kind of program should i use to make a live USB. I tried using SUSE Image Writer but it doesnt work. It keeps saying “could not open device. are you sure you’re running this as an administrator opensuse”.

Use dd

I finally can boot it from the live USB but the problem now is that it stuck on this screen without the black bar at the top. I’ve waited for about 10 minutes and nothing happened. I’m pretty new to Linux, so I have no idea what the problem is.

That’s Gnome. If you move the mouse to the top left, a menu is supposed to magically appear.

If you are not seeing that bar at the top, then you have graphics problems. So maybe try the 13.2 live rescue CD image. That uses XFCE, which is less demanding on graphics. And it might be a bit more obvious how to use it.

Yep, that’s fine. It’s the gnome desktop
As stated, push your mouse hard in to the top left corner
Also try pressing the windows key

I tried another version (OpenSUSE 13.2) and everything is working fine.
Thank you so much for your help, without you, i would’ve been fked.