msmtp for Leap 15.4

Isn’t there msmtp for openSUSE Leap 15.4 in standard repositories?

It seems I’d need to add some repo “server:mail” to get it, but I remember in previous Leap releases this was not the case at all…


Very likely since it didn’t look like it made the cut to Leap 15.4 at that time since it was failing to build…

Install from the server:mail 15.4 repository.

Tried better the one-click install instead of adding the repo, and the result was completely negative:

—Aside the server:mail one, the installer tried to add already existing Leap repositories, instead of checking beforehand which ones are already installed.
—It tries to add many non-Leap SLE repos!
—Seemingly it insisted on needing the SLE repos, and even so all of them gave error “no valid metadata” when trying to install them
—I left the option “Keep changes after install” unchecked, so added repos didn’t stay, yet all the erroneous SLE repos stayed! I had to manually remove them.
—msmstp was not installed

So first, msmtp didn’t make it to Leap release due to being broken and not ready in time, and then one-click installer is totally broken.

Seriously, what are the problems here?

…ignoring all tips to not use one-click installer or adjusting the repos properly:!-click-install-loading-many-repos-that-throw-errors

I see, sorry.

But then, shouldn’t something else, more than just one or two forum threads, be done regarding this?

For example:
fixing the issue (it’s referred as a bug)
—if not fixable, or a feature soon to be deprecated or the like, then at least a forum sticky, or documentation entry