More gnome issues....Gnome Panel

Alright, i never had as many issues with 11.0 BUT im willing to sort them all out and learn from this.

Right now, im trying to move my gnome panel to the top of the screen ( like mac instead of windows ) even tho i click allow panel to be moved, it doesnt work. it just stays there, and the option in preferences is still grayed out. I have compiz fusion installed and im preventing nautilus from drawing to the desktop but i doubt thats messing with it. any help would be awesome. thanks.

Ok. Another issue and this ones a killer. I restarted comp and now a new unknown process appears and leaves and reappears and does that over and over until it freezes the comp. I went into failsafe and after I got done with editing the panel and restarted I got a msg saying a process was still running after I tried to kill it I had to do a hard reset. I’m posting this from my bb storm…lol. Help please?

Any ideas?

For the first one, sometimes you need to select lock/unlock the panel
to move it. Else it may have been accidentally locked by some policy,
run up the gconf-editor and browse to apps->panel->global.

The second one may be beagle or packgekit, open up control center ->
system -> sessions and unckeck the boxes and logout/login again. Does
the issue still happen?

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 (i586) Kernel
up 1 day 1:01, 2 users, load average: 0.38, 0.21, 0.20
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

Found out what the issue was…

First, i went into gconf, and i had to hardset the panel to top ( from bottom ). So after i got that out of the way, i istarted to backtraced all the changed i had done to the system. When i enabled nautilus to write to the desktop ( IE show_desktop set to true ) the linux “hourglass” went away and my comp started working again. HOWEVER, this was the only way to get gnome working properly with the Wallpaper addon from compiz, unless there is a workaround? anyone has any kind of ideas as to what to do? i always liked having 4 diff wallpapers for my 4 diff desktops.


> bump…help?

settle for less glitz…like: some folks find the consistency of one
background (for four desktops) soothing…

Andy Sipowicz

I appreciate your answer, but I’m used to having 4 backgrounds in my desktops with compiz under gnome, it worked fine in 11.0 ( By editing a few settings in gconf ) i dont see why it wouldn’t in 11.1, I understand diff versions of gnome, and compiz ( etc ) but still. I don’t find it soothing but a pain rather because with different backgrounds are easier to identify which desktop I am on. Im still googling fixes, or patches but i cant find anything. So if anyone has anything please help me. Thank you again.

No replies? I know someone here had to come accross it and find a fix for it…anyone want to share? please?

I refuse to believe no one can help…

> I refuse to believe no one can help…

well, i refuse to believe you refuse to believe that no one else on
earth (and reading this thread) has had exactly the same problem as
you have had.

have you yet researched to see if there is a bug on file addressing
the problem you have…see:

and, if there is not an open bug, have you yet filed one? see:

if you have done neither then i guess you can expect to have exactly
the SAME problem in 11.2 when it comes out (if we all assume, as you
do, that 11.1 BROKE what was working in 11.0, and not that you did
something else to your particular setup (that no one else on earth has
done…nor can anyone guess what it might be…)

Andy Sipowicz

installed. updated. ran compiz said it wasnt supported. dled, compiled and installed invidia drivers. Enabled compiz. It worked, including wallpaper support. Updated again, restarted computer. Wallpaper is a no go. what have i done that could be so different from anyone else?

i have the same issue no gnome panel
i load gconf-editor, don’t know what i am supposed to change here,so i left it alone…
i disabled beagle from control centre / sessions -no change

You responded to an April thread - so you may want to refresh us with what YOUR exact problem is… There were many issues covered in this thread…