Missing a library

k3b says I need MAD MP3 decoding library. Maybe even k3b MAD MP3. I’m using 11.3

Where do I find these? I feel so deprived without them! :disapointed:


The package is called “libmad0”. But you need to add the packman


When I opened yast to install this library, it was already installed. So I clicked on it to force an update (reinstall) and the message still appears when I start k3b. I went back to yast and installed the 32 bit version, (I’m using 64 bit) and that didn’t change anything, still the same message upon startup.

It does mention k3b MAd MP3 plugin. I can’t find it.

I still feel deprived!


Install the package k3b-codecs and see if that fixes your problem.

Success! I no longer feel deprived! Thanks a bunch!

You should keep a close watch on that package as it seems to be trailing when there’s an update to k3b. More than once in the past have I upgraded k3b only to find that the codecs package doesn’t match the version number. Anyway, I’m glad to hear it worked out well for you. Take care!

Just use the k3b packages from the packman repo and not from the official repo.