mirror for tumbleweed live iso

Nothing happens when I try to download from the regular download page. The metalink doesn’t work either. Trying to get the live usb for kde x86_64.

I just checked. It downloaded without any problems here.

That probably doesn’t help you. I assume we are being redirected to different mirrors.

I’ll note that I used “wget” for the sha256 checksum file and gpg signature, and I used the aria2c for the iso itself (that would use the meta link).

See here:
http://download.opensuse.org/tumbleweed/iso/

Hi
Could also be mirror sync delay… If you go here and on the image you want, click on the details to the right for a local mirror;
http://download.opensuse.org/tumbleweed/iso/

When I tried this from the opensuse.org download page, nothing happened. The download never started. Tonight, I tried the mirrors offered in the previous posts. The link on the page sent me here:

https://ewr.edge.kernel.org/opensuse/tumbleweed/iso/openSUSE-Tumbleweed-KDE-Live-x86_64-Snapshot20210217-Media.iso

Instead of a file download, I got a cute picture of a tub of popcorn with the message "Sorry, we cannot find your kernels"I’ll try again in the morning.

Hi
Try another mirror… this works http://suse.mobile-central.org/tumbleweed/iso/openSUSE-Tumbleweed-KDE-Live-x86_64-Snapshot20210217-Media.iso

I tried again today. Clicking on the mirror links still didn’t work. Trying to get a look at the page, I right-clicked on the link and selected “open in a new tab.” A tab did not open, but the download began immediately! The download was slow but completed normally. I always use k3b to create DVD iso’s and was surprised to find that a usb drive could not be a destination. So, I downloaded Imagewriter and in minutes had a bootable live version.

Nothing is ever easy. I did all of the above from a laptop. I rebooted, selected the live usb option and it ran smoothly. The reason I wanted the live usb was to help resolve an issue with my desktop. I’m trying to install an ssd in a PCIe slot as a bootable device. (All of this is in another thread.) When I booted the desktop from the live usb, it froze the system. I had to power down, press power again and it shut itself down. Then I powered on again to try to boot from the usb just as I had on the laptop. This time, I selected the failsafe option. It booted smoothly to a command line. I entered “startx” and the GUI came up and the system ran normally. Since I’m snowed in, all this has kept my mind occupied.