menu from keyboard in kde 4.1

I’ve installed kde 4.1.1 parallel to 3.5.9. Because of RSI problems, I prefer to use the keyboard whenever possible rather than the mouse, but I can’t find a way of calling up the menu via the keyboard in 4.1. In kde 3.5 it is alt-f1, but this doesn’t work in 4.1, and I can’t see a way of defining my own shortcut to the menu.

Has anyone solved this?


alt + f1 works for me in kde 4.1.1. I suggest to check the shortcut settings: kde system settings-> mouse and keyboard choose as component plasma workspace. There you find the shortcut setting for k menu.

hope this helps

Thanks for confirming that it should work. I think the lack of functionality may be linked to hardware. I’ve installed kde 4.1.1 on 2 different models of Toshiba satellites, with the same result - no alt-f1 menu. However, I then installed it on a desktop, and alt-f1 worked without problems.