Logitech Quickcam openSuse 11.1

I (linux newbe) 've upgraded from 11.0 to 11.1 last week everything works great except my webcam (Logitech Quickcam IM)

lsusb list the webcam correctly
Yast lists a unspecified model

Skype shows /dev/video 1 test fails

installing gspcav1 fails with the following error:
“nothing provides kernel(default:drivers_usb_core) = 4460f5d7752dd946 needed by gspcav1-kmp-default-20071224_2.6.25.5_1.1-10.4.i586”

Please advice:(

Have you added the webcams repository from the community repositories in YaST?

I have the same problem. In 11.0 it worked great but now in 11.1 it’s not working anymore.
I have added the webcam repository. All hints are appreciated!

Arjan ten Hoopen

PS lsusb gives:

Bus 005 Device 002: ID 046d:08d9 Logitech, Inc. QuickCam IM/Connect

As far as i know the webcam is working as it worked with 11.0

take a look at : hansdegoede: Fedora 9, kernel 2.6.27 and webcams

there is the solution for all the webcam programs skype vlc

folow the instructions and your up an running

the webcam

Logitech Quicame 9000 fusion work not my too with Skype
it try find video and video0 from /dev-directory, but it is not there
…but only sometimes …maybe once from 20 starting…
why not - i don’t no

sorry my ‘english’

I have the same problem with a Pleomax webcam after upgrading to 11.1; the problem is related to the fact that in the webcam drivers’ repository
Index of /repositories/drivers:/webcam/openSUSE_11.1
there are no longer the gspcav1 kernel drivers, which are needed for these kinds of cameras. Has anyone any idea why those drivers are no longer available ???

I think I’ve read that this is now part of the mainline kernel, but there is a problem with the driver.

In v11 you only install the gspca driver/module and your up…
I think this driver was deprecated 'cause I did not find it… only the libv4l library, which must be preloaded in order to work with any app.

EDIT: BTW, this library works by far, much much better than the old gpsca driver.