Logitech QuickCam in OS11.1

I have a Logitech QuickCam that worked on OS10.3. I think i had to use som Philips-driver but i dont remember.
On OS11.1 i can’t get it to work.

Bus 004 Device 004: ID 046d:08ae Logitech, Inc. QuickCam for Notebooks

How can i get this to work?


I have the same exact webcam.

lsusb gives
Bus 002 Device 002: ID 046d:08ae Logitech, Inc. QuickCam for Notebooks

Mine just all of a sudden worked. I was researching which driver I needed for it and I plugged it in and it worked.

In Skype and Kopete it’s labeled ZC0301[P] PC Camera.


I even did a fresh install and it’s still recognized.

Check this page out for that linux driver
Linux Kernel Documentation :: video4linux : zc0301.txt

Some are more lucky than others!
I have Webcam-drivers repository and i installed the Logitech driver, but it still doesnt detect it.

Maybe i shouldnt install any driver?


I do not have any webcam kernels or drivers from the webcam repository. Make sure you have V4l installed. I also have v4l-devel but I’m not sure if that has anything to do with it.

also this is older (from 2007) but it may be worth a try

Linux Projects - Downloads

Or you could try what this person did.

My Linux Life: Setting up webcam on Linux (ZC0301)

Still no luck!
I remember i needed to download some sort of a Philips-driver for this cam on OS10.3. Maybe its the same with OS11.1?


There is a logitech webcam package in the opensuse repo, try installing it. I think I installed it for my daughter’s logitech webcam running opensuse 11.1.