LiveKde 11.0 runlevel 5

Ok, just to start, i’m so-so at linux and how it works. Started off with openSuSE 10.3, loved it. [So did my father :slight_smile: ] So I was like “I’ll try 11.0.” So I downloaded the live Kde vrs. and burnt it using Ashampoo.

This is the thing, when I boot it live, It will go into runlevel 5 (default, but you know that) but be in a single user mode. kdm and xorg wont start. (startx/startkdm) so im stuck…

intel D845GVSR
nvidia GeForce FX5500 (this could be the problem…)
2 Gigs DDR
LiveKde 11.0

Installed it on a virtual machine just fine.

I tried searching, but found nothing of use.
Should I just go with the DVD as that has a stable vrs. of Kde?

I would appreciate it a lot for ANY help! :slight_smile:

Are you saying when you boot the live cd (which we assume is opensuse 11 kde4 live cd) you don’t arrive at the live desktop?

Have you tried the vesa boot option? You press F3 at the boot screen and select vesa.

But having said that. I would recommend an install from a dvd.

Alrighty, will try vesa.


You burned it with a ashampoo:slight_smile: That could be the problem, it is impossible a-shampoo should be washed with water, just kidding.
GeForce FX500 is okay I used it before and works nicely.

May be do a sax2 -r -m 0=vesa before going to init 5 and starting x.
If you’re able to see the gui download the nvidia driver and install it following the nvidia guide.

Hope this helps