live opensuse 11.1 kde cd doesn't start

hi everyone!

I downloaded the opensuse 11.1 kde live cd, burned it without a problem, but everytime I try to install it on my pc, when i choose the first option (live cd i think) it shows the the progress bar, and when it finishes and shows the next screen, all i can see it’s something distorted i mean it’s showing something, but i can’t see anything, it seems like a problem with the video card but i have no idea.

well i have in my computer windows XP and ubuntu 8.04, I want t delete ubuntu and install opensuse but with that problem i can’t

i have a compaq evo a510 pentium 4 2.0 Ghz, 768 MB in RAM, 120 GB HD, don’t have an special video card just the one that comes with my pc.

I don’t know what else you need but if you need anything let me know.

well happy new year to everyone, have a nice day

At the boot press F3 and select vesa, see if that helps.

thanks for your reply, ok so I did what you told me and it seems to work, it loads in console mode, and when it finishes i see something like this

welcome to opensuse 11.1 kernel version something

linux login:

and that’s where i don’t know what to do, i mean what do i do from there?

again thank you for your reply, hope you can help me

ok so i tried something new, i did the md5sum and it was wrong. so i downloaded a new iso file burned it, and did the md5sum on the cd, and it was fine.

Tried to install again and i had the same result i had in my first post, i tried with all the boot methods including vesa and nothing worked.

is there something i’m not doing or doing wrong? i really wanna try opensuse, but it seems i won’t be able to.

Have a read of this thread, similar issue
Installation Problem Suse 11 - openSUSE Forums

ok i tried what that post said, but that did’t work either i keep getin the same screen. i even took a picture of it

i’m gonna download the dvd and see if that works