Live bootable image shows error & drops into boot prompt

It is my first post in this forum.
I gave a try the openSUSE leap 15. It did not boot with the live Usb. I am getting some errors with Live Gnome & KDE iso file.

If pressing The <ENTER> on any selected entry, drops into a boot prompt.

Can someone say what causing the issue?


It is hard to see what is happening. Two of your images seem to show you doing a media check. However, the media check is known to only work on DVDs, not on USBs. So I’m not sure those images show anything interesting.

For that 3rd image, I have no idea what you did. I don’t recall ever seeing “Have a lot of fun” on a boot screen.

those are what I get from a Live-CD ISO. any of the options I select, it then drops into boot prompt.
I am using ImageUSB ( / ETCHER ) utility as USB installer.

these are from Live-DVD ISO.

I hope, this time images are ok.

This is still odd.

You can check here: Booting the installer to see the screens you should get. And if you select “Installation” then it should boot into the installer.

It looks as if there is something unusual about your BIOS, so that it is not booting normally.

Is your computer set for MBR booting or for UEFI booting? You seem to be getting the MBR booting screens, and I think that “boot:” prompt that you are getting comes from “syslinux” which handles the MBR booting. Did you try entering “linux” on that boot screen (with the DVD installer)?

@nrickert]( Thanks for your cooperation. Glad to know you are a cognitive scientist.:slight_smile:
Yes, you guess it right. My old machine runs with BIOS/MBR.

and I also tried “Linux” on the boot screen. It loads the YaST2 installer.


I’m not sure why it is doing that. Perhaps it doesn’t like your graphics card, and is giving you a command line menu. This is not something that I have run into.

How can I try the openSUSE live-os on my machine ? Any other way there ?

I don’t know of any.

You select a menu line. Then you get a boot prompt. What happens if you just hit enter on that boot prompt?

I’m just guessing, but it might be worth trying.

Just tried that but out of luck. hitting ENTER, reloads the screen.
later, I will use another USB stick & try booting from that.

Or the TAB key?

Is USB booting ( Legacy ) enabled in the BIOS?

To be honest, I’ve never seen this phenomenon either.