Linphone - doesn't start

I had working Linphone. I was using it normally (occasionally).
I tried to run it today and it doesn’t start.
Here is the output from command line:


(linphone:7147): Pango-WARNING **: /usr/lib/pango/1.6.0/modules/ cannot open shared object file: No such file or directory
linphone: symbol lookup error: /usr/lib64/ undefined symbol: belle_sip_stack_set_http_proxy_host

I checked that Pango directory /usr/lib/pango/1.6.0/ and instead of 1.6.0 I’ve got 1.8.0 /usr/lib/pango/1.8.0/
Reinstalling Pango and Linphone doesn’t help.

Any idea what happened and what to do?

Try updating your system first, it may resolve these kinds of version inconsistencies

zypper up

If that doesn’t work, you can try doing a “force re-install” of the app

zypper in -f *package_name* 

And if that doesn’t work, then it may be worth submitting a bug at

If you can’t wait for a bug fix, post again for more difficult options…


Thank you for reply. But as I stated reinstalling didn’t help and my system is up to date.

I downgraded my Linphone to previous version and it works now.