LinkSys WUSB54GC?

Sorry if my english isn’t very good, but i’m Belgian and only 13 years old :wink:

A month ago i installed Ubuntu on my computer, it worked very well… but now i got a lot of problems with it and they won’t go away of my computer :\

2 houres ago i started downloading OpenSuSe 11 (Gnome) and i installed it, it worked much faster then Ubuntu but i have only one big problem…
My wireless network adapter (LinkSyS WUSB54GC) doesn’t start scanning automaticaly as it did in Ubuntu.

It says my wireless netwoork adapter wasn’t configured, when i wanted to comfigure it it says that the firmware is needed…
But that firmware is only avaible for windows en Ubuntu didn’t need any firmware or drivers at all… from the first run i was connected to the network…
But i already said it… i’m new to OpenSuSe and i don’t know if i have to connect to a network the same way as in Ubuntu.

I saw there was already an other thread about this problem, but what is saw there… i did’t get the half of what tehre was said.
So if anyone has a solution to my problem, please help me but try to make your english not to difficult for me please;)

Grtz :slight_smile:

what don’t you understand ? have you downloaded the firmware yet ? where did you have problems ? Have you read the stickies at the start of the wireless section ?


And i can’t download ndiswrapper or Wine or something else because i need an internet-connection to do that :expressionless:

Funny… You can’t download because you need an Internet connection to do that … but you CAN post to this forum out of thin air. Hmmm… Anyway, check this out:
Using the Linksys WUSB54GC (ralink rt73) Wireless usb adaptor card in Linux | BaNkSy’S bLoG
It seems quite simple, actually. Greetz & good luck.:slight_smile:

Thank’s, i hope this will work :slight_smile:

I downloaded the firmware and putted it on a USB-stick, I rebooted into OpenSuSe, i tried to open the file and it asks if I want to RUN the file, RUN IN TERMINAL or just OPEN WITH TEXT-EDITOR… I runned the file and nothing happened. :frowning:

I also tried to just install it in the “install software”-menu… but I don’t know how this works…
I tried to import al list en selected the file I putted on my USB-stick and it gave an error.

So… How do I have to install the firmware? 'Cause i don’t have internet acces on OpenSuSe so I always have to reboot into windows to have internet acces :frowning:


Now i have a tar.bz2 package with the firmware i downloaded from an other site… but i don’t know how to install a tar.bz2 package…
The tar.bz2 package contains 2 folders, Module and WPA_supplicant-0.5.8
Can someone please help me cause i don’t want to work in windows any longer! :frowning:


That’s a compressed file, you should just uncompress/copy the files/folders that are inside to a work location (say, to /home/Murbza). Then you should navigate to the location and browse those folders. Look around a bit. Maybe the best way would be to browse from within a konsole (you only need to know cd and ls and maybe cat commands). I don’t think you should worry about the WPA-Supplicant folder yet – that’s an encryption utility that you may activate later on, if needed (and it should come with OpenSuSE as default anyway, although I’m not sure about that). Inside the Module folder there should be a readme.txt and/or a script file ending in .sh. It would be very wise to read the readme.txt and follow any instructions you find. When I downloaded some firmware once upon a time, there was just a script I had to run and everything just installed automagically. If you find several scripts, be sure to run the right one!!! The scripts are easiest run from the konsole, although sometimes there’s this execute bit to set… If you find a script, but it won’t run, then try running it as root (type su to get root) and try setting its “execute” or “x” bit (this can be done from Konqueror, right click, Options…).
Good luck and keep us posted!

There’s a much EASIER WAY: There IS ralink-firmware in your repositories. Just go to YAST/Software/Add remove programs SEARCH for ralink and tick it! After a reboot it should work.

To install software with YAST i first need an internet-connection.

Not from the DVD…? In YaST software repositories, just disable the
online ones so just the DVD is enabled.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 13:17, 1 user, load average: 0.15, 0.27, 0.30
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

I used the LiveCD, i gues that on the DVD there will be more software avaible then from CD:\

openSUSE Forums - View Single Post - Best network-stick? :slight_smile: