needed for program

Hi all,

I recently switched back to opensuse (12.3), but now I have the problem that I program I need use will not run and needs I know this is an old library(?) file and I can’t find in the software repositories.

in my previous installation I did some symbolic linking to a new file – I think it was or – and that worked. would something simiar be possible in opensuse?

mads is available on openSUSE 12.3

zypper wp
Loading repository data...
Reading installed packages...
S | Name               | Type    | Version              | Arch   | Repository       
v | libgfortran3       | package | 4.7.2_20130108-2.1.6 | i586   | openSUSE-12.3-Oss
  | libgfortran3-32bit | package | 4.7.2_20130108-2.1.6 | x86_64 | openSUSE-12.3-Oss

great thanks it worked!

On 2013-04-06 22:46, dYz46 wrote:
> great thanks it worked!

It may come a version in time when this will no longer work. Maybe you
should consider running your application on a virtual machine using an
older Linux version. But if you need speed, you should consider not
update Linux, and use a dedicated machine for that software, as
disconnected from network as feasible.

Cheers / Saludos,

Carlos E. R.
(from 12.1 x86_64 “Asparagus” at Telcontar)