lenovo s10-3t

Hi, i am posting here after a original post at install/boot

I tried in the past few weeks to install openSUSE13.1x64 from the DVD,my wireless didn’t come up at the automatic configuration.
Currently i am using a openSUSEx64 installed from the liveKDE(flash usb) that configured my wi-fi during installation.

output after the first comand:*
07:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)*

and after the second:
07:00.0 0280: 14e4:4727 (rev 01)

after /sbin/lspci -v:
*07:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)
Subsystem: Broadcom Corporation Device 0510
Flags: bus master, fast devsel, latency 0, IRQ 17
Memory at f0200000 (64-bit, non-prefetchable) [size=16]
Capabilities: [40] Power Management version 3
Capabilities: [58] Vendor Specific Information: Len=78 <?>
Capabilities: [48] MSI: Enable- Count=1/1 Maskable- 64bit+
Capabilities: [d0] Express Endpoint, MSI 00
Capabilities: [100] Advanced Error Reporting
Capabilities: [13c] Virtual Channel
Capabilities: [160] Device Serial Number 00-00-82-ff-ff-5c-00-26
Capabilities: [16c] Power Budgeting <?>
Kernel driver in use: bcma-pci-bridge
Kernel modules: bcma[/size]

It’s a retorical question
Thanks*

According to http://wireless.kernel.org/en/users/Drivers/brcm80211 , your device is not fully supported:

Please note: at least BCM4313 is not fully supported. Some models appears to work (users reported success), but some don’t, and there’s no indication that this is going to change.

So I would recommend trying to install the proprietary broadcom-wl driver.
Add the Packman repo (you need it for multimedia stuff anyway) in YaST->Software Repositories->Add->Community Repositories, then install the packages broadcom-wl and broadcom-wl-kmp-desktop (provided you use kernel-desktop, run “uname -a” to check).

It’s a retorical question

What was your question actually?
I didn’t see one in that post… :wink:

Well,here is my answer
is nice to know how stuff is working,it makes you feel a nice warm inside;)

Thanks