LEAP 15 Black Screen of DEATH!!!

After log in KDE comes up with only a black screen and the mouse cursor.
It just started doing this. LEAP 15 has worked flawless since Official Release install.
I’ve dug through the SUSE forums as well as the net but no solutions seem to fix it.
Any suggestion greatly appreciated.

Are you able to get to a command line login if you enter:

Ctrl + Alt + F4

If so, log in and run

sudo journalctl -b 

and see if you can find any errors from the current boot.

If you’re unable to get a command prompt at login, have you tried a rollback with snapper (if you’re using btrfs)?

  1. Login to a VT (Virtual Terminal – tty1
    tty6 – <Ctrl-Alt-F1> … <Ctrl-Alt-F6>) either as the user or as the user “root”. 1. Take a look at ‘~/.local/share/sddm/xorg-session.log
    ’. 1. From a VT with the user “root”, from the CLI type “yast2
    ” – a “curses” version of YaST will start – from here you can add a new, fresh, Test User – no Mouse – only <Tab> or <Shift-Tab> and Function Keys (F1F12). 1. From the GUI (usually tty7
    – <Ctrl-Alt-F7>) try to login to the new, fresh, Test User.

Please let us know of the results.