Leap 15.6 Chromium basierte Programme haben englisches Tastaturlayout

Bei allen meinen Leap 15.6 Installationen habe ich das Problem das Chromium, Brave und Edge beim Neustart das englische Tastaturlayout nutzen.
Nach dem erneuten Setzen des Tastaturlayouts über

yast2 keyboard

geht es bis zum nächsten Neustart wieder.
Es betrifft sowohl Neu- als auch Updateinstallationen.
Hat jemand eine Idee?

Was für ein Desktop?

Gnome oder Plasma?

Poste mal als User ausgeführt:
localectl

Gnome

localectl
System Locale: LANG=de_DE.UTF-8
    VC Keymap: de-nodeadkeys
   X11 Layout: de
    X11 Model: microsoftpro
  X11 Variant: nodeadkeys
  X11 Options: terminate:ctrl_alt_bksp

Und die vconsole.conf>

cat /etc/vconsole.conf 
KEYMAP=de-nodeadkeys
FONT=eurlatgr.psfu
FONT_MAP=
FONT_UNIMAP=
XKBLAYOUT=de
XKBMODEL=microsoftpro
XKBOPTIONS=terminate:ctrl_alt_bksp
XKBVARIANT=nodeadkeys

Das betrifft NUR Chromium basierte Programme.

Bei mir sieht vconsole.conf unter Tumbleweed wie folgt aus:

KEYMAP=de-latin1
FONT=eurlatgr.psfu
XKBLAYOUT=de
XKBMODEL=pc105
XKBOPTIONS=terminate:ctrl_alt_bksp

Nachtrag:
Sorry, habe gerade übersehen, dass Du Gnome nutzt. Ich nutze Plasma 6.

Das Problem wurde mittlerweile mit dem letzten Update der xkbcomp-1.4.1-150000.3.3.2.x86_64 gelöst.