laptop SLED10sp2 graphic card ATI mobility Radeon HD3650

Hi,

Can anybody there help me on my problem on graphic card?

I installed SLED10sp2 64bit on my laptop, the vedio display is completely blur, then I found out SLED10 does not have the right driver for the card: AMD ATI mobility Radeon HD3650

I search amd ati website, there are linux supported drivers but not for this module. I had the openSuSE 11.1 on the same machine, works fine.

Any suggestion is appreciated.
:frowning:

weishanzhang adjusted his/her AFDB on Tuesday 19 May 2009 12:06 to write:

>
> Hi,
>
> Can anybody there help me on my problem on graphic card?
>
> I installed SLED10sp2 64bit on my laptop, the vedio display is
> completely blur, then I found out SLED10 does not have the right driver
> for the card: AMD ATI mobility Radeon HD3650
>
> I search amd ati website, there are linux supported drivers but not for
> this module. I had the openSuSE 11.1 on the same machine, works fine.
>
> Any suggestion is appreciated.
> :frowning:
>
>

The latest 9.4 drivers from AMD/ATI (64bit) do support your chipset.

If you go through the selection process on the site and select the
Radeon>“HD 3xxx” you can look at the list of supported hardware (PDF) doc
and it is listed:

<<snip>>

products:
AMD Mobility Product Family Support
ATI Mobility Radeon™ X3870 ATI Mobility Radeon™ X3430
ATI Mobility Radeon™ X3850 ATI Mobility Radeon™ X3400
ATI Mobility Radeon™ X3830 ATI Mobility Radeon™ X2600
ATI Mobility Radeon™ X3670 ATI Mobility Radeon™ X2400
ATI Mobility Radeon™ X3650 ATI Mobility Radeon™ X2300

<<pins>>

That doc gives you the info of what you need to have installed to compile
your own set of drivers.

HTH


Mark

Nullus in verba
Nil illigitimi carborundum

Thank you.

I looked at the web: Graphics Drivers & Software
Under Linux section, x86_64, Mobility Radeon, there are only
x1800
x1600
x1400
x1300
x800
x700
x600
x300
9800
9700
9600
I did not see “3xxx”. I will appreciate if you can paste the link for me.

Thank you.

weishanzhang adjusted his/her AFDB on Tuesday 19 May 2009 14:26 to write:

>
> Thank you.
>
> I looked at the web: ‘Graphics Drivers & Software’
> (http://support.amd.com/us/gpudownload/Pages/index.aspx)
> Under Linux section, x86_64, Mobility Radeon, there are only
> x1800
> x1600
> x1400
> x1300
> x800
> x700
> x600
> x300
> 9800
> 9700
> 9600
> I did not see “3xxx”. I will appreciate if you can paste the link for
> me.
>
> Thank you.
>
>

Apologies for late reply I have been away for most of the week.

On the link you gave me which is the selection page, choose linux x86, in
the next pane choose Radeon then next pane is the ATI Radeon HD3xxx.

This will lead (Now) to the new 9.5 catalyst this will support your card,
you can d/load the release notes ( PDF ) which lists your hardware.

HTH


Mark

Nullus in verba
Nil illigitimi carborundum